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Introducing
MultiScribe Gs

MultiScribe GS is the writing tool that brings state-of-the-art text
processing capabilities to your Apple IIGS. With MultiScribe
GS, you can fully utilize the speed, enhanced memory, and
visual elegance of your Apple IIGS to create truly professional
documents with a personal touch. Unlike other word processors
you may have used, what you see on the MultiScribe GS screen
is what you get on the printed page — no confusing control
codes on the screen, no unexpected reformatting on your
printouts.

With MultiScribe GS you can create customized documents using
a variety of different type styles, called fonts, and you can

stylize fonts, too: each font can appear in a wide range of sizes
and in any combination of styles — from boldface, italic, and
underline to outline and shadow, superscript and subscript
uppercase and lowercase. Bring pictures from TopDraw ~ and
other GS graphics programs into your documents — it's as easy
as cut and paste! And you can print in color on an ImageWriter
I1, or with its built-in LaserWriter compatibility, MultiScribe GS
can print your documents with near-typeset laser print quality.

In addition to its powerful font-handling capabilities,
MultiScribe GS has all the features you expect from a complete,
professional word processing program. Ruler-based formatting
options let you center and justify text, adjust line spacing, and
set tabs, margins, and page breaks. Search for any word (or
any part of a word) in a document, and, if you choose, replace it
with a different word. Place dated and time-stamped headers
and footers in your documents. Erase, copy, move, and replace
text quickly and easily — there are no complicated commands to
learn, no special codes to memorize. Pull-down menus let you
view all your options at a glance, so you can spend your time
working on your documents, not re-reading this manual trying
to figure out how to perform a task.
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About This Manual

This manual explains how to use MultiScribe GS to create, edit,
and print stylish, professional documents. Chapter 1, "Learning
MultiScribe GS," helps you get started with MultiScribe GS: it
tells you how to start up the program, how to get around in the
MultiScribe GS environment, and how to perform the basic word
processing tasks of formatting and editing text.

Chapter 2, "Using MultiScribe GS," provides detailed
instructions for using all the document processing features to be
found in MultiScribe GS. If you've used word processors
before and you're familiar with the basics of the Apple IIGS
interface — pull-down menus, windows, using the mouse —
then you can just skip Chapter 1 and begin with this chapter.

In Chapter 3, "MultiScribe GS Shortcuts," you'll learn additional
mouse and keyboard commands that give you increased word
processing power. This chapter is intended as a "power user's
guide" and should be read after you feel comfortable with the
basics of MultiScribe GS.

Chapter 4, "MultiScribe GS Reference," provides a summary of
all the menus and commands in MultiScribe GS. In addition,
this chapter includes additional technical information on
MultiScribe GS, as well as instructions for using MultiScribe GS
with other word processors, such as AppleWorks and
MultiScribe. Refer to this chapter when you need a detailed
description of a particular MultiScribe GS command or if you
need to know about MultiScribe GS technical specifications or
preset options or formats.

This manual concludes with a Glossary, containing definitions
of important terms used throughout the manual, and a special
"Quick Reference Card" which you can remove from the
manual.

iv About This Manual
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This chapter consists of four sections. The first part discusses
what equipment you need to get started, as well as material you
should read and things you should know and do before starting
up MultiScribe GS.

The second part of this chapter provides step-by-step
instructions for starting up the program and explains the
MultiScribe GS screen layout and important features of the
MultiScribe GS environment.

The third part of this chapter covers the basics of word
processing with MultiScribe GS. You'll learn how to create text
by inserting and deleting characters, how to use rulers to format
text, and how to edit the text you've created. You'll also learn
how to save your documents once you've created them.

Chapter 1 concludes with a short exercise in which you'll use
your new word processing skills to create a memo and edit and
print a short business letter that comes on the MultiScribe GS
disk.
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Getting Started

What You Need
to Get Started

Before You Begin

Reference
Materials

Getting started using MultiScribe GS is quick and easy. The
instructions on the next few pages will get you up and running
in no time.

To use MultiScribe GS, you'll need:

vV an Apple IIGS with a Memory Expansion Card with at
least 256K

' a monitor (RGB or composite color preferable if you're
creating color text)

V' a UniDisk 3.5™ disk drive

V an ImageWriter, ImageWriter II or LaserWriter printer
(optional)

Before you start up MultiScribe GS, you'll want to be familiar
with the basics of the Apple IIGS interface — pull-down menus,
windows, using the mouse. You'll also want to make backups
of your master disk.

If you've not yet run the interactive training disk that came with
your Apple IIGS, Your Tour of the Apple IIGS, you'll

want to take a look at it before starting up MultiScribe GS. This
disk will teach you the basic IIGS mouse and keyboarding skills.

You'll also want to be sure you've looked at three of the
manuals that came with your Apple IIGS. The Apple IIGS
Owner's Guide is an indispensible guide for learning all about
your IIGS and how to use IIGS software. Chapter 3 of the
Owner's Guide, "The Mouse and the Keyboard," is particularly
useful, and if you're unfamiliar with some of the terms used in
this manual, such as Clipboard and document, you can refer
to the Glossary in the back of the Owner's Guide. You'll also
want to be sure to look at both the Apple IIGS System Disk
User's Guide and the DeskTop System Software

User's Guide and know how to use either the System Ultilities
or the IIGS DeskTop on the Apple IIGS System Disk to format
disks and copy files.

5 Introduction



Backups

Creating
MultiScribe GS
Document Disks

Before you start up MultiScribe GS, you should make two
backups of your MultiScribe GS master disk. To do this, you'll
use either the Apple 1IGS System Ultilities or the IIGS Finder,
both of which are on your Apple IIGS System Disk. If you're
using the system utilities, choose Duplicate a Disk from the main
menu; this procedure is discussed in the Apple IIGS System Disk
User's Guide.

MultiScribe GS uses a flexible copy protection scheme called a
key disk system that allows you to make full working backups
of the master disk (the disk labeled "Multiscribe.GS"). When
you start MultiScribe GS with one of your backup copies, your
Apple IIGS will ask you to insert your master disk (the "key
disk") to read its identification code. Insert it and click OK or
press return. The MultiScribe GS desktop appears.

If you copy MultiScribe GS to a hard drive, the program will run
as if it were not protected and won't require you to insert the
master disk. This protection is only for preventing the disk from
being copied to a 3.5-inch disk.

Backup copies of MultiScribe GS (both protected and un-
protected) which don't require a key disk to run are available
from StyleWare for a small fee. Contact StyleWare Customer
Support at either of the product order phone numbers listed in
the inside back cover of this manual.

You'll want to create document disks to use with MultiScribe
GS. To do this, format some blank 3.5-inch or 5.25-inch disks
using either the System Ultilities (the Format a Disk command on
the main menu) or the Finder.

6 Chapter 1: Learning MultiScribe GS



Starting To start MultiScribe GS, you'll open it from the Program
MultiScribe Gs Launcher.

B Insert the MultiScribe Gs disk, metal end first and
label side up, into your UniDisk 3.5 disk drive.

B Turn on your Apple ligs and your monitor.

The Apple IIGS Program Launcher appears. You'll use the
Program Launcher to open MultiScribe GS.

B Click the program name "MultiScribe.GS" to select it
from the list in the Program Launcher dialog box.

B Click Open.

& fipple 1G5 Pragram Launcher

Select the file youwant toopen:
ZSTYLENAREY

) APPLETALK i)

< PRODDS
O sYS.ATILS @
=Lt

The desktop clears, temporarily replaced by a blank screen
titled "/StyleWare/MultiScribe.GS." After a few moments,
this screen clears and the MultiScribe GS menu bar and an
empty document window appear.

7 Starting MultiScribe GS



The menu bar contains
the names of the pull-down
menus from which you
choose commands.

Clicking the close box
closes the document window.

The title bar displays the —
name of the document, or
"Untitled" if the document

has not been named.

The blinking vertical bar
is called the insertion
point, the place where
text appears as you type.

Changing settings on a
ruler lets you format the
document.

A MultiScribe GS document window has a title bar, a close
box, a zoom box, a scroll bar, a page number box, and a

size box. Inside the document window are a ruler and a
blinking vertical bar, called the cursor or insertion point.
When you create a new document, the insertion point is located
in the top left corner of the screen.

o File Edit Search Format Font Size Style Color Options

Click on the zoom box
and its document window
expands until the window
almost covers the screen;
click on it again, and the
window contracts to its
former size.

The scroll box changes
shape to show the amount
of the document displayed
in the document window.

The scroll bar lets you move

The page number box
contains the number of the
current page displayed in the
document window.

a document up or down in the
window by dragging the scroll
box.

Dragging the size box
lets you change the size
of the window

If you press the scroll

arrows, the document
scrolls continuously in
the direction indicated.
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Using the Mouse When you ran the interactive training disk that came with
with MultiScribe Gs your Apple IIGS, Your Tour of the Apple IIGS, you
learned about using the mouse to choose commands from
menus and to select text using the pointer.

Notice the arrow in the upper left corner of your screen. As
you know from the training disk, this is the pointer.

B Watching the pointer, move your mouse on a clean,
flat surface.

When you move the pointer in the menu bar and scroll bar, it
remains an arrow, but it changes to an I-beam when you
move it into the document window.

The I-beam pointer is shaped like the insertion point and is
used to insert, select, and edit text. The pointer becomes an
arrow when you need to point it at something you want to
click on, drag, or choose, like a command on a pull-down
menu. The pointer becomes a wristwatch when you're
performing an operation — such as printing — that takes
time.

You'll use the arrow to
choose commands from
the menu bar, click
buttons and settings, and
activate the scroll bar.

With the I-beam, you'll
select the insertion point,
point, and select text in the
document window for
editing, deleting, and
replacing.

The wristwatch tells you
MultiScribe GS is
performing an action
which takes a few
moments to complete.

9 Using the Mouse



Pull-down Menus
and Keyboard
Commands

10

Like other applications for the Apple IIGS, MultiScribe GS
uses pull-down menus to let you choose commands.

Pull down the Edit Menu.

The commands Cut and Copy appear dimmed, whereas the
Paste command is displayed normally. Commands that you
can't use right now appear dimmed on their menus and can't
be

they require that you specify text to be cut or copied and you
have no text in the document window. Paste, on the other
hand, copies the contents of the Clipboard into the document
window and can always be used.

While you have the Edit Menu pulled down, notice the
characters to the right of some of the commands on the menu.
These are called keyboard equivalents to pull-down menu
commands because they let you use certain key
combinations, rather than commands from a menu, to
perform tasks.

0 - 4 X
0 * &
3 - 3 v

In MultiScribe GS, keyboard equivalents to menu commands
are also called G-key commands, because you press the &

key in conjunction with another key to perform a task you
would normally pull down a menu to execute. To perform
the Cut command without pulling down the Edit Menu, for
example, you would hold down the G key and at the same
time press the X key; this command is represented on the Edit
Menu by GX. Pressing GX, then, is equivalent to choosing
Cut from the Edit Menu.

Chapter 1: Learning MultiScribe GS
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Most of the 3-key commands have been assigned characters
which are easy to associate with the action they perform.
Copy, for example, is GC; Save is GS; Print is GP. The
commonly-used Edit Menu commands — Undo, Cut, Copy,
and Paste — are represented by G-key combinations which
include letters on the second row from the bottom of the
keyboard (Z, X, C, V) and so can be typed easily using one
hand.

In addition to &-key commands, MultiScribe GS supports
other key combinations for commands. The shift, control,
and option keys, when used in conjunction with certain
character keys, all perform MultiScribe GS tasks. Unlike the
(3-key commands, however, these are not keyboard
equivalents to menu commands; rather, they provide you
with shortcuts for performing tasks — selecting an entire line
or deleting a word, for example — which have no pull-down
menu equivalents. These commands are discussed in
Chapter 3, "MultiScribe GS Shortcuts."

Pull-down Menus and Keyboard Commands



Creating
Documents

Typing Text

Typing at the
Insertion Point

12

MultiScribe GS treats anything you type in a document
window as part of a document: this includes characters you
type and edit, rulers you use to format text, page breaks you
insert to automatically cause a forced page break when
printing, and pictures created with graphics programs, such
as TopDraw and Deluxe Paint, which you paste from the
Clipboard. Creating documents with MultiScribe GS, then,
consists of three main activities — typing text, formatting
text, and editing text.

In MultiScribe GS, text consists of one or more characters. A
character is anything typed into a document by pressing a
character key. Character keys include keys for letters,
numbers, special characters, and punctuation marks, as well
as the tab key, the space bar, and the return key.

Notice the blinking vertical bar at the top left corner of the
dialog box, under the ruler. When you type text in
MultiScribe GS, it appears at the insertion point.

Type this sentence:
Monday is my favorite day of the week.
Typing with MultiScribe GS is similar to typing with a

typewriter, except that characters appear at the insertion point
as they're typed.

o File Edit Search Format Font Size Style Color Options

it iF—F7F———-P);
1

Honday is my favorile day of the week.

Chapter 1: Learning MultiScribe GS



Inserting Text

13

The insertion point controls where your text is placed on the
screen; you, however, control where the insertion point
appears. By moving the insertion point, you can add a word
to the middle of a sentence or a sentence to the middle of a
paragraph. In MultiScribe GS, you can move the insertion
point with either the mouse or the keyboard. With the
mouse, you select the insertion point by placing the pointer at
the desired place in the document and clicking the mouse
button.

Position the pointer to the left of the word "favorite"
and click the mouse button.

Placing the insertion point in this manner is called selecting
the insertion point.

Type the word "least” and press the space bar.

The word "least” appears after "my," changing the meaning
of your sentence. This is called inserting a word.

On the keyboard, the T.1. —, and « keys move the

insertion point: the T and { keys move the insertion point up
and down one line; the — and « keys move the insertion
point to the right and left one character.

Press the — key until the insertion point is at the end
of the sentence.

Press the space bar twice and type this sentence:

Friday is the day | really like.

The new sentence is inserted after the first sentence, and the
insertion point is now located at the end of the second
sentence.

Inserting Text



Word

When you typed the second sentence, the whole sentence
didn't fit on the first line and the word that didn't fit dropped
down to the left margin of the line below. This is called
word wraparound.

Word wraparound is a word processing feature that
automatically moves the insertion point and the word that
you're typing from the right margin to the beginning of the
next line. If you're used to typing on a typewriter, you'll
really appreciate word wraparound: it frees you from having
to press the return key at the end of a line! With MultiScribe
GS, you'll use the return key only to end paragraphs, skip
lines, and when typing text which ends before the right
margin.

B Press the return key to begin a new paragraph.

B Type the following text:
The days of the week are named after gods and goddesses of
Norse and Roman legend. Wednesday, Thursday, and Friday

are named after the Norse gods Wodin, Thor, and Frigga.
Saturday takes its name from the Roman god Saturn.

{ File Edit Search Format Font Size Style Color Options
“ —_———htitld Y
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Monday is my least favorite day of the week. Fridey is the dey | reslly

like.

The days of the week are named after gods and goddesses of Norse end

Romen legend. Wednesday, Thursday, and Fridey are named after the Norse

ods Wodin, Thor, and Frigge. Saturday takes its name from the Roman god

Satum.

TOTIOTUNDRONTETY

Always allow MultiScribe GS to word wrap text at the right
margin. Press the return key only at the end of a paragraph
or when skipping a line.

14 Chapter 1: Learning MultiScribe GS
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MultiScribe GS uses word wraparound to adjust your writing
whenever you make a change involving more than one line of
text. As you've seen, word wraparound adjusts your text
when you type more than will fit on a single line.

MultiScribe GS also uses word wraparound when you insert
or remove words or change the margins.

Select the insertion point to the left of the word
"Saturday."

Type this sentence and press the space bar twice:
..... Sunday and Monday are named for the gods of the sun
and moon.

The sentence is inserted into your document. MultiScribe GS
has reformatted the paragraph to make room for the added
text. If you press the return key at the end of each line in a
paragraph, MultiScribe GS won't reformat your text when
you add or remove words.

Now let's see how MultiScribe GS adjusts your text when
you remove, or delete, words.

The insertion point gives you control over where text is typed
and inserted; it also lets you control which text is removed.
In MultiScribe GS, you remove unwanted text with the delete
key.

Press the delete key continuously until the sentence
you just typed is removed.

The insertion point moves backward with each keypress,
removing text one letter at a time. You'll use the delete key to
remove unwanted text and mistakes.

MultiScribe GS word wrap reformats the paragraph. Notice
that when the number of characters to the left of the insertion
point equals the number of spaces available for characters at
the end of the line above, the remaining characters on the line
and the insertion point move up to the end of the line above.
This is called word wrap up.

The delete Key



Carriage
Returns: the
return Key

& File Edit Search Format Font Size Style Color Options

Honday is my least favorite doy of the week. Fridoy is the day | really
like,
The days of the week are nomed after ods and goddesses of Nerse and

RomenTgend. Weesday,Thorsday, dFridag o naed e e orse
god Wodin, Thor, o Frigg. Sundoy nd Honday ar nmedBaloy ees
i e from e Romen od Satum.

You can hold down the delete key and let the auto-repeat
feature of your Apple IIGS keyboard delete a larger amount
of text quickly.

Select the insertion point at the end of the second
paragraph.

Press and hold the delete key until the second
paragraph is removed.

Later on, in "Removing Selected Text," you'll learn an easier
method for deleting large amounts of text at one time.

You've already used the return key to end a paragraph and
start a new one. You can also press return to skip lines and
when typing text which ends before the right margin.

Now practice using the delete key to remove the second
paragraph and watch how the text word wraps up.

Select the insertion point at the end of the first
paragraph, to the right of the period.

Press return twice to skip a line.

When you start typing text again, there will be a blank line
between your first sentence and the text following it.

Now we'll use the return key to create a list.

Chapter 1: Learning MultiScribe GS
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Type the following list, pressing the return key after
each item in the list.

Saturday

Sunday

When you press the return key, you insert an invisible
carriage return character into your document at the insertion
point. This character tells MultiScribe GS to end the current
paragraph and start a new one. When you press return twice
to skip a line, you're actually creating two new paragraphs:
the blank line is treated as a paragraph. MultiScribe GS
considers a paragraph to be any amount of text — from
several pages to one character — followed by a carriage
return.

To remove a blank line or to link two paragraphs,
just use the delete key to remove the invisible carriage return.

Select the insertion point to the left of the word
"Friday."

Press delete.
The invisible carriage return character is removed and the

word "Friday" word wraps up, replacing the blank line.
Each of the items on your list wraps up, as well.

o File Edit Search Formst Fest Size Style Color Options

LT B M B B T
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Honday is my less favarile dag of the wesk. Friday is the day | really
like.
Friday
Soturday
Sunday

Typing Text



Other Special As you've seen, in MultiScribe GS the keyboard can be used in

Keys three ways: for typing text, by pressing character keys; for
executing commands, by pressing keyboard equivalents; and for
using special keys, such as the arrow keys, the delete key, and the
return key. You've used the arrow keys to select the insertion
point, the delete key to remove unwanted text, and the return key
to type carriage returns. MultiScribe GS includes szgveral other
special keys which also perform important word processing
functions.

The esc key is used to cancel
commands and dialog boxes.

The tab key enters a tab
character in a document.

The control key, like 1% & ' W i £ F3 ra 4 i

the & key, is used in i

combination with other keys E

to perform special word | fH—_ ‘ ‘ ‘

processing commands. controf 4 $ ) F & L
e e e e

Using either shift key in I N ‘ ; ‘ i '

comt%ination Wigl cthacter_d she 4 X L v 5 L

keys produces an uppercase
letter or the upper character
on a two-character key.
The shift key can also be
used in combination with
the arrow, G, and option /s e e T e e
keys to select text. When used in

combination The G key is used in

with other keys, the combination with other keys The space bar
The caps lock key option key is used for executing commands, for creates a space
capitalizes letters, but has no for selecting text and moving the insertion point, between characters
effect on other keys. moving the insertion point. and for selecting text. when you type.

18 Chapter 1: Learning MultiScribe GS



Pressing the delete key removes The return key inserts an

a selection or the character to the invisible carriage return
left of the insertion point. character into your text,
moving the insertion point to . .
the left margin of the next line. Pressing clear‘w1th fext
or other material selected
deletes the selection.

rerare

fed = / ¥
defere ol L—
e
e
L.
)

7 é
- | —
4 -1
e | ——
! 4
— | —
2

T

The arrow keys move the insertion Just like the return key, the enter key

point in the direction indicated and inserts an invisible carriage return character
can be used in combination with the into your text, moving the insertion point
shift, option, and G keys to select text. to the left margin of the next line.

19 Typing Text



Formatting You format text in MultiScribe GS by using rulers to set margins
and tabs, line spacing, and text alignment.

You'll use these parts of a MultiScribe GS ruler to set the format
for the text following it:

The inch scale lets you

determine where to place & File Edit Search Format Font Size Style Color Options
Tm ntitle ]r‘
The left margin marker ,I.UI’I..|..,Izl.J.;.I3|.|.1.II'“|.|.|5..1...|5-.l...l7“‘|...18..{}
i / 1 — . o i
sets the left margin of your i " = — Z =] =) = %

. : =
document. | 7 [
# ":.
You'll get the tabs from the ‘ W:
tab well. f !L“;
1
The indentation marker i {r’t
sets the indentation of the ' if‘
first line of each paragraph. fin
| i
g b
Line spacing boxes let ﬁ"\
you set line spacing of text : ;‘iv
to zero-, single-, 1 1/2-. and " O
double-spacing. 0 \‘ﬂ

Text alignment boxes
let you set the alignment of
text to left, center, right,
and full justification.

Tabs define where the rab
key will move the insertion
point when pressed.

The right margin marker
sets the right margin of your
document.
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MultiScribe GS starts each new document with a ruler located at the
top of the first page. The settings on this ruler can be adjusted, but
unlike any other rulers you insert in the document, it can't be deleted
or replaced. This ruler always appears with the following preset
format:

a left margin set to 1-inch, with no indentation
a 7 1/2-inch right margin
a tab marker set at the 5 1/2-inch marker

single-spaced

O o o o o

left alignment

“

% Tile Idit Search Format font Size Style Color Options
émm LBAN——————————
.I.n.lln.lunlzlul.l.lgn.lu-lq“l.nlsl.l.nlﬁ1.!.1;”1.[.1.'8“

W BEEEED 52258

When you're changing settings on a ruler, MultiScribe GS won't
reformat your text until you move the pointer out of the ruler. This
allows you to make a number of formatting changes at one time
without having to wait for your text to be reformatted after each
change.

Now let's see how to use the settings on the ruler to change the
format of your document.
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Changing the
Indentation

There are two markers on the 1-inch mark of the ruler on
your screen. The triangular marker is the left margin marker.
The marker which descends below it is the indentation
marker. This marker tells MultiScribe GS where to indent the
first line of each paragraph.

Drag the indentation marker to the 1 1/4-inch mark on
the ruler.

When you move the pointer into the ruler it becomes an
arrow. Drag the indentation marker by pointing the arrow on
the part of the indentation marker which descends below the
left margin marker, clicking and holding the mouse button,
and dragging the mouse to either the left or right.

Move the pointer back into your text.

The pointer once again becomes an I-beam and your text is
instantly reformatted. Notice that each day of the week in
your list is indented, as well as the first line of the sentence
above the list. You'll recall that when you press the return
key you end a paragraph, so each of these words is
considered by MultiScribe GS to be a paragraph, and the first
word in a paragraph is indented.
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Margins the left side of the ruler. On the right side of the ruler, on the
7 1/2-inch mark, is a similar triangle, pointing in the opposite
direction: this is the right margin marker.

Changing As you've just seen, the left margin marker is the triangle on

B Drag the left margin marker to the 3/4-inch mark.

B Move the pointer back into your text.
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The pointer once again becomes an I-beam and the document
is reformatted.

Now let's change the right margin.
B Drag the right margin marker to the 7-inch mark.

B Move the pointer back into your text.
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The pointer becomes an I-beam once again and the document
is once again reformatted. Notice that this time, however, the
word "really" at the right margin word wrapped to the next
line. Changing margins may cause text at the margin to word
wrap around to the next line if you decrease the margin or
word wrap up if you increase the margin.

B Try to drag the left margin marker past the tab on the
5 1/2-inch mark.
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It won't move past the tab! MultiScribe GS won't let you
move a margin marker past a tab, because tabs can't be
placed outside of margins.

B Drag the right margin marker back to the 7-inch mark.

B Move the pointer back into your text.
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Using Tabs

25

MultiScribe GS always displays at least one tab marker,
preset at the 5 1/2-inch mark. Unlike the other tab markers,
the last tab marker on the ruler can be moved but not
removed.

Select the insertion point at the beginning of each
item on your list of days and press the tab key.

Each item on the list moves to the tab on the 5 1/2-inch mark.

Drag the tab marker to the 2-inch mark on the ruler's
inch scale.
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Each item on the list is repositioned at the tab on the 2-inch
mark.

Like return, the tab key places an invisible character — the
tab character — in your text at the insertion point; as with a
carriage return, this character can be edited and deleted just
like any other regular character. Let's see what happens
when you delete a tab.

Select the insertion point to the left of the word
"Friday"” and press delete.

The tab is removed and "Friday" is repositioned at the
indentation marker.

Now let's add another tab to the ruler by dragging a tab from
the tab well.
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Changing Line
Spacing

B Place the pointer on the tab well, press the mouse

button, and drag a tab to the 2 1/2-inch mark on the
ruler.

Select the insertion point to the left of the word
"Friday" and press the tab key twice.

"Friday" is moved to the second tab.

When you remove a tab, the text positioned at that tab moves
to the next available tab.

Remove the tab set at the 2-inch mark by dragging it

down from the inch scale and releasing the mouse

button.

The tab disappears from the ruler, returning to the tab well.

"Friday" moves down a line to the next tab. "Saturday" and
"Sunday" move over to the tab at the 2 1/2-inch mark.

To see how line spacing works, you'll want to delete your
list and enter a few more lines of text.

Select the insertion point after "Sunday” and press
delete until you reach the period at the end of the
first paragraph.

Press the space bar twice and enter the following
text:

On the weekends | like to relax, invite friends over for
dinner, and wash the car.
Click the 1 1/2-spacing box to change the line
spacing.
Drag the pointer back into the document.

Your document is now formatted with 1 1/2-spacing.
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Changing
Alignment

27
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Click the double-spacing box.
Drag the pointer back into the document.
Your document is now formatted with double-spacing.

Click the zero-spacing box and drag the pointer back
into the document.

The line spacing is changed to zero-spacing, which means
that MultiScribe GS prints each line of text with no spacing
between lines.

Click the single-spacing box to return to regular line
spacing and drag the pointer back into the document.

You'll work with line spacing again in the third part of this
chapter when you edit a business letter.

When you open a new document, the preset alignment is
left-aligned with no indentation. All text lines up uniformly
at the left margin and uneven on the right margin.

Drag the indentation marker to the 3/4-inch mark, so
that it's on top of the left margin marker .

You'll see the effects of changing alignment better if there's
no indentation.
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B Center your document by clicking the align-center
box and moving the pointer back into your text.
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The document is centered between the margins.

B Click the align-right box and move the pointer back
into your text.

The document is aligned at the right margin, with the text
uneven on the left margin.

H Click the full-justify box and move the pointer back
into your text.

The text is aligned at both margins, with the words on each
line spaced apart evenly, except on the last line, which is left-
aligned. Full-justify aligns text at both margins except where
a line has been ended with a carriage return or on the last line
of a document: only word-wrapped lines can be justified.

If you can't see the difference between full-justified and left-
aligned text, try changing the alignment between left-align
and full-justify a few times, and watch how the text is
reformatted when you drag the pointer back into your
document.

When you're finished, set the alignment back to left-aligned.

B Click the align-left box and move the pointer back into
your text.
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Scrolling

29

MultiScribe GS lets you create extremely large documents,
limited only by available memory. A document window,
however, can only contain a few lines of text at a time.
MultiScribe GS lets you view different parts of a document by
allowing you to scroll a document and by automatically
scrolling as you type at the bottom of the screen.

To see how scrolling works, let's type some more text.

With the insertion point selected at the end of your
document, press return twice and type the following
list, pressing return after you type each item:

New Year's Day
Mother's Day
Fourth of July
Labor Day
Thanksgiving

As you pressed return after "Labor Day," part of your text
moved off the screen to make room for the text you were
typing at the bottom of the screen; it was scrolled up, out of
the document window. When you scroll up, you move
down, or forward in the document. You can also scroll
down, to move back up in the document.

To scroll the text back down to see the top of your document
you'll use the T key.

Press the T key until you see the ruler at the top of
the document window.

Notice how the scroll box moves back up to the top of the
scroll bar and changes shape to show how a greater
percentage of the document is now displayed in the document
window.

Pressing the | key past the bottom of the screen scrolls the

document up, to move back down to the end of the
document. Don't do this just now — you're about to learn
how to scroll a document using the scroll bar!

Scrolling
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B Place the pointer on the down scroll arrow and press
the mouse button until the end of the document is in
view.

The scroll box moves down to the bottom of the scroll bar
and the text scrolls up in the document window. The scroll
box changes shape to indicate that a smaller amount of text is
displayed in the document window.
Now use the scroll bar to scroll the text back down.

H Place the pointer on the up scroll arrow and press the
mouse button until you're back at the top of the
document.

You can also scroll text by dragging the scroll box up or
down.

B Drag the scroll box to the bottom of the scroll bar.

The text scrolls up in the document, bringing the end of the
document back into view.

30 Chapter 1: Learning MultiScribe GS



Saving Your Work

As you create a document, you'll want to save it on disk
frequently, so that you'll always have a recent copy of your
work on disk.

Choose Save from the File Menu or press CS.

A dialog box appears with an input bar for the name of the
document.

Type "Days" as the name for your document.
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Click Save or press refturn.

The dialog box disappears, the document is saved on disk,
and "Days" appears in the title bar of the document window.

For information on the other options available in this dialog
box, see "Save As" in Chapter 4.

Now that you've saved your document, you can take a break
if you'd like. When you're ready to continue, move on to the
next section, "Editing and Styling Text."
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Editing and
Styling Text

Selecting Text

When you're working on a document, you may decide to
change a few sentences, delete some text, or move an entire
paragraph. Whenever you change text, you're editing the
document.

Styling text is a form of editing. Styling means changing the
appearance of the actual characters in your text — changing the
font, size, style, or color.

Before you can edit or style text in MultiScribe GS, you select
the text you want to change. Selecting means choosing a part
of your document to receive the next action — either typing or
a command. This section on editing and styling text begins,
then, with selecting.

In the section on Inserting, you learned how to select the
insertion point to make it the place in your document to receive
the next action. Selecting text works in a similar way, except
that you specify a range of text to receive the next action. You
clicked at the place where you wanted to select the insertion
point; you'll select text by dragging the I-beam across it. When
text in MultiScribe GS is selected, it appears highlighted, with
the selected characters appearing light on a dark background.

Let's begin by selecting "Mother's Day."

Place the pointer at the beginning of the word
"Mother's."

Press and hold the mouse button, drag thé pointer
across the text to the end of the word "Day,” and
release the mouse button.

The text is highlighted, indicating that it's selected.

Text is always selected in the direction you drag. If you drag
vertically in either direction, text is selected one line at a time.
If you drag horizontally in either direction, text is selected
one character at a time. Dragging diagonally in either
direction selects text a line at a time with vertical movement
and a character at a time with horizontal movement.
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Replacing
Selected Text

o File Edit Search Format Font Size Style Color Options
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You can also select a single word by double-clicking the
word, or a single line by triple-clicking the line.

You can select as much text as you want; you can even select
the entire active document by choosing the Select All
command on the Edit Menu.

In addition to text. you can also select non-text material, such

as rulers and page breaks. See "Selecting” in Chapter 2 for
more information on selecting.

Now that you've learned how to select text, you're ready to
learn how to use selecting to edit text.

Type "Christmas Eve."
"Mother's Day" is replaced by "Christmas Eve."

When you select text and begin typing, the selected text is
replaced by what you type.

Replacing Selected Text



Removing
Selected Text

To deselect selected text, just click anywhere in the document
or press an arrow key. Since clicking or pressing an arrow
key selects the insertion point at a new place in the document,
the previous selection is cancelled.

Next, you'll use the delete key to remove selected text from
your document.

You can remove a range of text by selecting it and pressing
delete.

Scroll the document until the ruler is in view.
Select the first sentence.
Press delete.

You can delete any amount of text you want, and you can
also remove non-text material.
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The sentence is permanently removed from your document,
and the second sentence is the new first sentence. The only

way to restore text deleted in this manner is with the Undo
command, which undoes the effects of the delete key.

Select the new first sentence in the document.
Press delete.

You've deleted the sentence; now let's restore it with the
Undo command.

Choose Undo from the Edit Menu or press CZ.

The sentence is restored.
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Using the
Clipboard

Cutting Text

Sometimes you'll want to move text from one part of a
document to another, or you may want to duplicate text in
another part of a document without having to type the text
again. MultiScribe GS uses an area of your disk called the
Clipboard to help you store text you want to move or copy.

You'll use the Clipboard when you choose the Cut, Copy,

Paste, and Show Clipboard commands on the Edit Menu.

These commands all do what they say: Cut removes or "cuts"
selected text and places it on the Clipboard; Copy makes a copy
of selected text and stores it on the Clipboard but leaves the
original text unaffected; Paste inserts or "pastes” the contents of
the Clipboard at the insertion point. You'll use Show

Clipboard to view the contents of the Clipboard.

The Cut command provides you with another way to delete text
or (in combination with the Paste command) to move text from
one place in a document to another.

Let's see how the Cut command works by cutting a sentence
from your document.

Select the second sentence in the document.
Choose Cut from the Edit Menu.
MultiScribe GS removes the sentence and stores it on the

Clipboard. Now you'll use the Paste command to restore it to
your document — but in a different place.
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R Show Clipboard/
Hide Clipboard

The Paste
Command

You can place the contents of the Clipboard into your document
at the insertion point with the Paste command. You can move
text around in a document by cutting the text, moving the
insertion point, and pasting the text from the Clipboard back
into your document at the new location.

Select the insertion point at the end of the document,
after the word "Thanksgiving."

Press return twice to start a new paragraph.
Choose Paste from the Edit Menu or press _V.

The sentence is pasted into your document at the insertion
point.

You can paste the same line of text as many times as you want;
the text you cut remains on the Clipboard until you cut or copy
again. To see this, let's look at the Clipboard with the Show
Clipboard command.

Choose Show Clipboard from the Edit Menu.

The Clipboard becomes the active window, displaying the
sentence you cut.

You can use Show Clipboard at any time to view the contents
of the Clipboard. When you choose Show Clipboard, the
command is changed to Hide Clipboard on the Edit Menu; you
choose Hide Clipboard to put the Clipboard away.

Choose Hide Clipboard from the Edit Menu.

The Clipboard is closed and the "Days" document window
again becomes the active window.

You can also close the Clipboard with the Close command or
by clicking the close box on the Clipboard title bar.
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5 Replacing a
Selection with
the Contents

of the
Clipboard

Copying is a lot like cutting, except that your original text is
unaffected by the copy.

Select the word "really.”

Choose Copy from the Edit Menu.

MultiScribe GS copies the selected text to the Clipboard, where
it will stay until it's replaced the next time you cut or copy
something.

Move the insertion point to the right of "really."

Choose Paste from the Edit Menu or press CV.

"Really" is duplicated, emphasizing just how much you like
Fridays!
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You can also use the Paste command to replace a selection with
whatever you've cut or copied to the Clipboard.

Select the words "New Year's" and choose Copy from
the Edit Menu.

Select the word "Christmas."”

Remember, you can also select a word by double-clicking the
word.

Choose Paste from the Edit Menu or press (V.

"Christmas Eve" is replaced by "New Year's Eve."
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Styling Text

Changing the
Font

Changing the
Size of Text

Changing the
Style of Text

MultiScribe GS gives you several ways to stylize selected text.
You can change the font, the size of the characters, and the
style and color of the characters with options on, appropriately
enough, the Font, Size, Style, and Color Menus.

Select "New Year's Day."
Choose New York from the Font Menu.

The words change to New York font and remain selected.
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Select "New Year's Eve."
Choose 14 Point from the Size Menu.

The words change to 14 point and remain selected.

Select "Fourth of July."
Choose Underline from the Style Menu.

The words are underlined and remain selected.

B Click anywhere in the document to deselect the words.
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Changing the
Color

Multiple
Styling

B Select "Labor Day."”

H Choose Blue from the Color Menu.

The words change color and remain selected.

B Click anywhere in the document to deselect the words.

You can combine font, size, style, and color changes in any
combination.

Select "Thanksgiving."

Choose Courier from the Font Menu.
Choose 10 Point from the Size Menu.
Choose Bold from the Style Menu.
Choose Red from the Color Menu.

The changes are made to "Thanksgiving," which re.__.ains
selected.
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Closing
Documents

Now that you've covered the basics of MultiScribe GS, you've
covered everything you need to know to go on to the final part
of this chapter, in which you'll create and print a business
letter. But first, you'll want to close the document you've been
working on.

Choose Close from the File Menu or press ~K.

A dialog box appears, asking if you want to save your changes
before closing.

Click Yes.
Your most recent changes are saved to the disk.

The desktop clears, and only the 8, File, and Edit Menus are
left active; the other menus are dimmed.
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Before continuing with the final part of this learning chapter,
you may want to take a long break. If you'd like to turn off
your computer and relax, choose Quit from the File Menu and
eject the disk. When you want to start again, just place your
disk in the drive, turn on your Apple IIGS, and start
"MultiScribe.GS" from the Program Launcher. When the
menu bar and "Untitled1" document window appear on your
screen, just choose Close from the File Menu to clear the
desktop and you'll be ready to start again.
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Editing a Memo
and Business
Letter

Creating a

New Document
and Opening a
Document on Disk

In this section you'll create a memo and edit and print a letter
using the MultiScribe GS commands you've learned so far, and
some new features of the program as well.

First, you'll open a new document for your memo on the
empty desktop.

Choose New from the File Menu or press CN.

A new document appears on the desktop, with the name
"Untitled1" in its title bar.
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You'll use the New command any time you want to start a
document with a new, empty document window.

Next, you'll open a document already on the disk, and use part

of this document to make the creation of your memo easier. At
the same time, you'll edit this document.

Choose Open from the File Menu or press —O.

A dialog box appears with a list of all MultiScribe GS document
names on the disk.

Click "Letter" to select it as the document you wish to
open.

If necessary, scroll the list until you see "Letter."
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Managing
Windows
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Click Open or press return.

A document window containing a copy of the letter appears on
top of your untitled document.

You can also open a document by double-clicking the
document's name in the list.

When you opened the letter document, its document window
became the active window and it was placed on top of your
untitled document. To go back to "Untitled1," you can move
"Letter" and activate "Untitled1" by clicking anywhere on the
document.

Move "Letter" down in the screen by dragging its title
bar down and to the right.

Move "Letter" until "Untitled1" comes into view.

B Activate "Untitled1" by clicking anywhere on it.
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"Untitled1" appears on top of "Letter." To look at both
documents at the same time, you can change the size of both
documents by dragging each document's size box until the
document's the appropriate size. MultiScribe GS provides you
with a faster means of looking at both documents, however —
the Stack Windows command.

Click anywhere on the "Letter" document window to
activate it.

Choose Stack Windows from the Options Menu.
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Letter
Markson, Shiveley, Pearson, & Kalz
839 Fannin
Dallas, TX 77001

September 15, 1986
mke Gould

The document windows are arranged vertically on the screen
with the document opened first, "Untitled1," on top and the
document opened second, "Letter," on the bottom. With Stack
Windows you can view and edit up to three documents at the
same time.

Let's begin by creating the memo. To restore the memo
window to its full size, let's use the zoom box.

Click anywhere on the " Untitled1” document window to
activate it.

Click the zoom box on the "Untitled1” title bar.

The window grows to its former size, almost filling the screen.
The insertion point is in the top left corner of the document.
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Creating B Type the following text:
the Memo
Memorandum

To: Jim Moore
Re: Guadalupe Account

Please send copies of any black and white photos for the Lone

Star campaign to Guadalupe's VP of Marketing, Mike Gould, at
this address:

Good job, but we forgot the date!

B Select the insertion point at the beginning of the third
line.
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| ToJimHoore
{ e Guadalupe Account b
| ;

Please send copies of any black and white photos for he Lone Star
campaign to Guadalupe’s VP of Marketing, Hike Gould, at Lhis sddress:

B Type the date and press return:

September 15, 1986
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Removing Text

2

Copying Text
between
Documents

Perhaps you want to remove "black and white," so that color
photos will be sent as well.

Select "black and white."
Press delete twice.

The first time you pressed delete, you removed the selection;
the second time, you removed the extra space.

Now the only change left to make to your memo is to add the
address. You can get this from the "Letter" document.

Click the zoom box of "Untitled1" to return it to its
reduced size.

Click on "Letter" to activate its document window.
Click the zoom box of "Letter" to enlarge it.
The document window grows until it fills the screen.

Select the address (not the letterhead!) and choose
Copy from the Edit Menu.

Dellas, TX 77001

Enclosed plsse fnd my carrectios ot Loe Slar in Caler8dcopy.

The selection is copied to the Clipboard.
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Saving and
Closing the
Memo

Click the zoom box of " Letter"” to return it to its
reduced size.

Click on "Untitled1” to activate its document window.
Click the zoom box of "Untitled1" to enlarge it.

Select the insertion point after the colon following
"address" and press return.

Plegse send copies of ony photos for the Lone Stor compaign Lo

Gundalupe’s VP of Harkeling, Hike Gould, of Uhis addross:

Hike Gould

Oundlge Vioouts

1125 Travis

Aguas Calieptas, T1 78541 )

Choose Paste from the Edit Menu or press CV.

The address is pasted into your memo at the insertion point.

Your memo is complete. Now you're ready to close it.
Choose Close from the File Menu.

A dialog box appears, asking if you want to save the changes
to the memo before closing it.

Click Yes.

Another dialog box appears, with an input bar for naming your
document.

Type "Memo" in the input bar.
Click Save.

The document is saved on disk and the dialog box closes.
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Editing the Letter

Moving Text in
a Document

Now let's edit the letter.

H Click the zoom box on "Letter" to enlarge it.

You've already copied between documents. Now let's move
some text around within a document using the Cut command.

The second sentence in the letter isn't worded very well and
could be misunderstood.

M Select the words "as you suggested.”
B Choose Cut from the Edit Menu or press CGX.

B Select the insertion point at the beginning of the
second sentence, in front of "Without."”

B Choose Paste from the Edit Menu or press CV.

Now this sentence is really confusing! But hold on, we aren't
finished yet.

B Select the phrase "Without toning down our appeals to
regional pride."”
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B Choose Cut from the Edit Menu or press CX.

B Select the insertion point to the left of the period after
the word "product.”

B Choose Paste from the Edit Menu or press GV.

There, the sentence is beginning to make more sense. Now
let's just clean up the punctuation a bit.
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B Select the "a" in the "as" at the beginning of the
sentence.

B Choose Uppercase from the Style Menu.
B Select the "W" in "Without.”
B Choose Lowercase from the Style Menu.

The small "a" is capitalized and the large "W" is replaced by the
lowercase "w."
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2 Replacing The word "corrections" sounds a little undiplomatic. Let's
Selected Text make it a bit more tactful.

B Double-click "corrections” to select it.
B Type "proposed changes."

"Corrections” disappears, with "proposed changes" taking its

place.
3 Finding and After checking with a dictionary, you discover that "noveltie" is
Replacing misspelled. You want to be sure to catch every incorrect

spelling of this word in the letter, so you'll use the Replace
command to find every misspelling and automatically correct it.

Replace searches for every occurrence of a word from the
insertion point to the end of a document. To be certain you
find every misspelling, select the insertion point at the
beginning of the document.

B Select the insertion point at the beginning of the
document at the left margin, under the ruler.

B Choose Replace from the Search Menu.

A dialog box with two input bars appears.
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Clicking Find or pressing
return takes you to the next
instance of the misspelled
word without replacing it.

B Type "noveltie”

in the Find input bar.

B Click the Replace With input bar and type "novelty."”

B Click Find.

MultiScribe GS

finds the first misspelling and highlights it. At

the same time, the dialog box contains two new buttons,
Replace and Replace All.
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Clicking Replace replaces the
highlighted word with the
replacement word and finds
the next occurrence of the
misspelled word

Speaking of noveltie products, | think we should talk bout Tom's jalapeno
tine proposal. The product might have some focal

Clicking Replace All )

automatically replaces every Find

in§tance of the misspelling Replace With |novelty |
with the replacement word @ Partial Word O Whole Word
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selected so you can replace it
by typing or pasting from
the Clipboard.

B Click Replace.

The misspelling is changed to the replacement text and the next
occurrence of "noveltie" is located in the document.

B Click Replace again.

The misspelling is changed to the replacement text. This time,
however, a dialog box appears to tell you that no other
instances of the misspelled text have been found. You've
replaced all the misspellings of "novelty" in the letter.

B Click OK or press return.
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Removing Occasionally you'll find that you've misplaced a carriage return

Unwanted in the middle of a paragraph, causing a line in the paragraph:to
Carriage end abruptly. As you know, this is because MultiScribe GS
Returns treats anything following a carriage return as a new paragraph,

whether you intend to start a new paragraph or not. To correct
this problem, just delete the unwanted carriage return.

In this letter, a carriage return has been added after the word
"local" in the second paragraph to show you the effect a
misplaced carriage return has in a paragraph.

B Select the insertion point in front of the word "appeal;"

o file Edit Search Fermat Font Size Style Color Options
*—Ltttﬂ

Enclosed plegse find me prapased chenges o the Lone Star Wine Cooler ad

COpY. As You suggested, I've steered eway from portraying Lone Star as 8
“novelty” product withes Leniag down our appeals o regional pride.

Speaking of novelty prodacts, | hiak we should Lalk about Tom's jalapeno
tine propesal. The praduct might bave some local

Bpesl os  chili seasoming ar stesk marinade, bul | have some
reservations about the currest market strateqy.

B Press delete.

The unwanted carriage return is removed and the line word
wraps up accordingly.
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Styling the
Text in Your
Letter

B Select the letterhead at the top of the letter (the first
three lines of the document).

B Choose New York from the Font Menu.

B Choose 14 point from the Size Menu.
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B Choose Bold from the Style Menu.
B Choose Blue from the Color Menu.

Your letterhead is now distinct from the rest of the document.
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Changing the
Letter's Format

Changing the
Indentation

Now that you've had an opportunity to use most of the text
editing features of MultiScribe GS to edit an actual document,
you'll format the letter to practice using rulers. Once you
completely understand how rulers work, you'll be able to
format any MultiScribe GS document quickly and easily.

When you changed the ruler format settings earlier in this
chapter, the changes affected the entire document. There will
be times when you want to change the formatting of just a part
of a document. In your letter, for example, you'll want to
change the indentation of the body of the letter to a semi-block
(regular indentation) format while leaving the rest of the letter
with no indentation.

To format just a part of a document, you'll first insert a ruler at
the place in the document where you want to start the new
format.

Select the insertion point at the beginning of the line
below the salutation.

Choose Insert Ruler from the Format Menu or press (3Y.
Drag the indentation marker on the new ruler to the
1 1/4-inch mark and move the pointer back into your

document.

The three paragraphs forming the body of the letter are
indented.
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Changing the
Margins

Now let's change the margins for the body of the letter.

Drag the left margin marker on the newly-inserted ruler
to the 3/4-inch mark.

Drag the right margin marker to the 8-inch mark.

Move the pointer back into the text part of your
document.

The body of your text is reformatted, but now the address and
salutation don't line up with the rest of the letter.

Select the insertion point at the beginning of the line
after the letterhead and choose Insert Ruler from the
Format Menu.

Now you'll change the margins for this ruler to match that of
the ruler below it.

Drag the indentation marker and the left margin marker
on the newly-inserted ruler to the 3/4-inch mark.

Since each line of the address and salutation ends with a
carriage return, MultiScribe GS treats each of these lines as a
new paragraph. Placing the indentation marker and the left
margin marker on the same mark on the inch scale creates block
formatting.

Drag the right margin marker to the 8-inch mark.

Move the pointer back into the text part of your
document.
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Changing
Tabs

Changing the
Line Spacing
and Alignment

Hiding the
Rulers

The letter's starting to look better. The date, complimentary
close, and name and title are tabbed at the preset tab setting,
however, and seem to be a little too far to the right. We can fix
this by adjusting the tabs on the two new rulers.

Drag the tab on the second ruler to the 5-inch mark.

The date is now tabbed at five inches.

Drag the tab on the third ruler to the 5-inch mark.

The complimentary close, name, and title are tabbed at five
inches.

Let's change the line spacing for the document to 1 1/2-inch
spacing.

B Click the 1 1/2-spacing box on the top ruler.
B Click the 1 1/2-spacing box on the second ruler.
B Click the 1 1/2-spacing box on the third ruler.

Now you'll center the letterhead.

Click the center alignment box on the top ruler and
drag the pointer back into your text.
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There — your document's almost finished. Just one more
thing to do: hide the rulers.

Choose Hide Rulers from the Format Menu.

The rulers disappear from the document, letting you see exactly
how your document will look when you print it.
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Saving and
Printing the Letter

Choosing a
Printer and
Printer Port

Before you print the letter, let's save it. We'll save it as a
different document, so you can let someone else use the
original document to learn MultiScribe GS. To save a copy of a
document with a different name than the original, you use the
Save As command.

B Choose Save As from the File Menu.

B Type "My.Letter" as the name of the document.
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B Click Save or press Return.

The dialog box disappears, the document is saved on your
MultiScribe GS disk, and the new document name appears in
the title bar of the document window.

Next, you'll print the letter. Make sure your printer is set up
according to the instructions in the printer manual. If you don't
have a printer, skip the next section and continue with the
section "Where to Go Next."

Before you print the first time, you have to tell MultiScribe GS
which printer and printer port you're using. You'lldo this
with the Choose Printer command.

B Choose Choose Printer from the File Menu.
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A dialog box appears with lists for specifying the Printer and
Printer Port you're using.

ok JEITY fdit Seorch Format Font Size Style Color Options

Choose Printer
Printer type:
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Click the name of your printer in the Printer type list.

If necessary, scroll the list until the name of your printer
appears.

Click the name of the printer port you're using from the
list of printer ports.

If necessary, scroll the list until the name of the printer port
you're using appears.

Click OK or press return.

Your printer setup specifications are saved on your MultiScribe
GS disk.

Next, you'll use the Page Setup command to tell MultiScribe

GS what size paper you're using and how you want the text to
appear on the printed page.
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Page Setup

B Choose Page Setup from the File Menu.

The Page Setup dialog box differs depending on whether
you're using an ImageWriter II (or ImageWriter or other dot
matrix printer) or LaserWriter. The dialog box below is for an
ImageWriter II or other dot matrix printer; if you're using a
LaserWriter, see "Print" in Chapter 4 for instructions on using
MultiScribe GS with a LaserWriter.
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The dialog box contains Page Setup options for four different
standard paper sizes, special effects (such as 50% Reduction
and no page feeds between pages), and orientation of print on
the page (vertical or sideways printing). These options are
preset to the settings dlsplayed above. You'l probably want to
use these settings, unless you 're using a paper size other than
US Letter, in which case you'll just want to click on the setting
for the paper size you're using.

Click OK to confirm these option settings.

You're almost ready to print! All you have to do now is tell
MultiScribe GS how you want your letter printed.
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Specifying the B Choose Print from the File Menu.

Print Options . . . . .
The Print dialog box appears with options that let you specify

how you want your document printed. The Print dialog box
differs depending on whether you're using an Apple
ImageWriter II (or ImageWriter or other dot matrix printer) o1
LaserWriter. The instructions below assume you're using an
ImageWriter II or other dot matrix printer; if you're using a
LaserWriter, see "Print" in Chapter 4.
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B Click on the Best print quality setting.

Your letter will be printed with the highest quality dot matrix
printing offered by MultiScribe GS.

B Click on the Copies input bar and type "2."”

With MultiScribe GS you can print multiple copies of any
document.

B Click OK or press return to confirm these option
settings.

The letter begins to print.
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Where to Go Next

MultiScribe GS remembers the print settings you specify and
confirm for a document. If you were to specify print settings
for a document, activate another document and print it with
different print option settings, and then return to your first
document to print it a second time, the document would be
printed with the settings you originally specified for that
document and not with the option settings specified for the
second document. Whenever you create a new document with
New, the print option settings will be the preset options shown
in the picture on page 21.

Before you continue, experiment with MultiScribe GS and
become comfortable with it. Try to write your own letter from
start to finish, or play around with the different print styles and
colors. Try cutting and pasting between document windows,
or Open the same document twice and create two different
versions of the same document (but save them under different
names if you save them). When you're done, choose Quit
from the File Menu and eject your disk from the drive.

The next time you start up MultiSeribe GS, look at Chapter 2,
"Using MultiScribe GS." This chapter explains in detail all the
different word processing features MultiScribe GS offers. If
you're interested in using MultiScribe GS to do a specific word
processing task, look at Chapter 2's Table of Contents or
consult the Index at the end of the manual. If you have
questions about a specific command — Save As, for instance,
or Show Clipboard — refer to Chapter 4, "MultiScribe GS
Reference."
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Introduction

In Chapter 1, you learned the basic elements of MultiScribe GS:
how to start up the program, the MultiScribe GS environment,
how to type, edit, and format text. This chapter provides
detailed instructions for each of the tasks covered in the first two
chapters, and for other word processing tasks you'll want to
know about as well.

This chapter consists of five sections. The first, Using

Windows, explains how to move around in a document window

and how to create, move, and stack multiple windows. The next
three sections, Editing Text, Styling Text, and Formatting Text,
explain in detail the basic MultiScribe GS word processing
procedures. The last section, Working with Documents,

reviews procedures for saving documents on disk, opening
documents saved on disk, and printing out documents.
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Using Windows

MultiScribe GS windows
provide you with a
convenient means of
viewing and managing
text. In addition to the
eight document windows
provided for the creation
of text, MultiScribe GS
uses three other
windows: the Header
window, the Footer
window, and the
Clipboard window.

Each MultiScribe GS
window has a title bar
and close box, and may
also have a scroll bar,
zoom box, or size box.
Windows can be moved,
opened, zoomed, sized,
or closed.

To type in a window,
close it, or change its
size, you must first
activate it by clicking
inside it.

To Move a
Window

B Place the pointer
anywhere on the title
bar except the close
box (or zoom box, if
the window has one).

B Drag to the new
location on the
screen.

As you drag, an outline
of the window follows
the pointer on the

screen; the window itself
moves when you release
the mouse button.

The window is also
activated when you
release the mouse
button, regardless of
whether or not it was
the active window
before. To move a
window without
activating it, hold down
the G key as you drag
the window.

To Size a Window

B Activate the
window you want to
size by clicking
anywhere inside it.

B Drag the size box

vertically, horizontally,
or diagonally until the
window is the desired
shape and size.

Dragging vertically
changes the height of
the window; dragging
horizontally changes the
width; dragging
diagonally changes both
height and width
simultaneously.

To Zoom a
Window

B Activate the
window you want to
zoom by clicking
anywhere inside it.

B Click the zoom box
of the window you
want to zoom.

Clicking the zoom box
expands the window to
its full size, until it
almost fills the entire
screen. Clicking the
zoom box on an
expanded window
restores it to its former
size.

ED:F
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To Close a
Window

B Activate the
window you want to
close by clicking
anywhere inside it.

B Click the close box
on the window's title
bar.

If you're closing a
document window with
unsaved changes, a
dialog box appears to let
you save the changes.

You can also close a
document window with
the Close command on
the File Menu. The
Clipboard can be closed
with either the Close
command or the Hide
Clipboard command.
The header and footer
windows can also be
closed with Close, Hide
Header/Hide Footer, or
by selecting another
window on the screen.

==

To Clear a
Document
Window

B Activate the
window you want to
clear by clicking
anywhere inside it.

B Choose Clear
Document from the
Edit Menu.

If you're clearing a
document window with
unsaved changes, a
dialog box appears to let
you save the changes.

To Organize and
View All Open
Document
Windows

M Choose Stack
Windows from the
Options Menu.

Stack Windows will
arrange up to three
document windows
vertically, with the first
document opened
displayed at the top of
the screen and the most
recently opened
document at the bottom.

If you choose Stack
Windows with more
than three documents
open. a dialog box
appears reminding you
of the three window
limit.

% File Edit Search Formet Foat Size Style Color Options

Kerket Plon

Overview of the Microcomputer Software Industry

Market.Stats
Tabe | 1
Inieroaional Microcomputer Softvare Markel
{ Filiogs of Dollars)
=00 Letter Bz
1
September 15, 1986
Iike Gould
: {a]

65 Using Windows



Scrolling

When you scroll a document, you
move it up and down in the
document window. This allows
you to display any part of the
document.

Think of the scroll box as
representing the document window
and the length of the scroll bar as
representing the entire document.
As you move the scroll box down
or up, you're in effect "opening”
the document window on that part
of the document represented by the
position of the scroll box in the
scroll bar. The scroll box changes
shape to indicate the amount of
the total document taken up by

the text in the document window.

The number in the page number
box represents the number of the
page currently in the document
window. If two pages are
displayed in the document window
at the same time, the number in
the page number box is the
number of the page containing the
top line of text in the document
window.

66

To Scroll Text Up or
Down

B Click the appropriate arrow
at the top or bottom of the
scroll bar.

The scroll box moves up or down
in the scroll bar to indicate your
new position in the document.

To Scroll Text
Continuously

B Press the appropriate arrow
at the top or bottom of the
scroll bar.

Your text scrolls
continuously.

Illd
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To Scroll Up or Down
One Window

B Click inside the scroll bar
above or below the scroll box.

Your text scrolls up or down one
window. The scroll box moves
up or down in the scroll bar to
indicate your new position in the
document.

You can also scroll up and down a
window using the keyboard
commands (3> and G<.
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To Go to a Specific Place
in Your Document

B Drag the scroll box to the
place in the scroll bar that
approximates the place in your
document where you want to
move the insertion point.

If you've moved to a new page,
the new page number is displayed
in the scroll box.

Think of the scroll box as
representing the document
window. By dragging the scroll
box inside the scroll bar, you're in
effect moving the document
window to the place in the
document represented by the new
relative position of the scroll box
in the scroll bar.

Scrolling

You can also use keyboard
commands to go to a specific
place in a document. The number
keys, when used in combination
with the (3 key, move the
insertion point to the place in the
document relative to the number
key pressed. For example,
pressing (31 takes you to the
beginning of a document, pressing
(3 takes you to the first 1/4 of

the document, pressing (35 takes
you to the middle of the
document, etc.




To Go to the Beginning
or End of a Document

B Drag the scroll box to the
top or bottom of the scroll bar.

When you drag the scroll box to
the top of the scroll bar, you see
the top of the first page. When
you drag the scroll box to the
bottom of the scroll bar, you see
the end of the last page.

You can also move the insertion
point to the beginning or end by
pressing the (3 key in
combination with the numbers 1
and 9.

B To go to the beginning of
your document, press G1.

B To go to the end of your
document, press (39.

To Gotoa
Specific Page in
Your Document

B Choose Go To Page # from
the Search Menu.

B Enter the number of the
page you want to go to.

B Click OK or press return or
enter.

The insertion point moves to the
specified page number.

If you enter a number greater than
the total number of pages in the
document, the insertion point
moves to the last page in the
document. If you leave the
current page number value in the
input bar and click OK, the
insertion point moves to the
beginning of the first line on the
page, which becomes the first line
in the document window.

You can also go to a specific page
in your document using the scroll
bar.

B Drag the scroll bar up or
down until the number of the
page you want appears in the
page number box.
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Editing Editing with MultiScribe GS involves selecting something in a
document and acting on the selected material by typing or
choosing a command. While a MultiScribe GS document
consists mainly of text, pictures and formatting information such
as rulers and inserted page breaks are also part of the document
they appear in, and can therefore be selected and edited.

This section begins with an explanation of how to select the
various elements of a document and continues with detailed
descriptions of each of the editing tasks you can perform with
MultiScribe GS.
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Selecting

Selecting means using the mouse or keyboard to specify a part of the
document that is to receive the next action. This action may be a
command or something you type in at the keyboard, like a carriage
return or delete. When something is selected, it appears highlighted,
set off from the rest of the document by appearing in inverse video.

In MultiScribe Gs, text consists of one or more characters typed into
a document from the keyboard. A character is anything typed into a
document with a character key; character keys include keys for letters,
numbers, special characters, and punctuation marks, as well as the tab
key, the space bar, and the return key.

To Select the Insertion
Point

B Click at the place in your
document where you want to
insert, delete, or paste
something.

OR

B Press the appropriate arrow
key to move the insertion point
to the place in your document
where you want to place the
insertion point.
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To Select Text

B Select the insertion point at
either the beginning or end of
the text you want to select.

B Drag in the direction of the
text you want to select.

OR

B Holding down the shift key,
press repeatedly the arrow key
representing the direction of
the text you want to select until
all the text is selected.

In combination with the shift key,
the - and — keys select one

character at a time; the T and {
keys select text a line at a time.

If you select beyond the top or
bottom of the document window,
the document scrolls until you're
finished making the selection.

To cancel a selection, just click
anywhere in the document or press
an arrow key. A selection is
cancelled when it is no longer
highlighted.

To Select a Word

B Double-click the word.
OR

M With the mouse, select the
insertion point at the
beginning of the word and
drag to the end of the word.

OR

B Holding down the shift key,
press either the « or the — key
until the entire word is

selected.
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To Select a Line of Text

B Triple-click the line.
OR

B With the mouse, select the
insertion point at the
beginning of the line and drag
to the end of the line.

OR

B Place the insertion at the
beginning of the line you want
to select.

B Drag from left to right or,
holding down the shift key,
press the — key until the
entire line is highlighted.

To Select a Ruler

B Click anywhere in the inch
scale of the ruler.

OR

B Select the insertion point at
the left margin below the ruler
or at the right margin on the
line above the ruler.

B Holding down the shift key,
press the — key if the insertion
point is above the ruler or the
« key if the insertion point is
below the ruler.

You can't change settings on a
selected ruler.

To Select a Page Break

B Set the insertion point at
the left margin on the line
below the page break or to the
right of all text on the line
above the page break.

B Drag diagonally across the
page break to the margin on
the opposite side of the
document window.

OR

B Holding down the shift key,
press the — key if the insertion
point is to the right of text
above the page break or the «
key if the insertion point is at
the left margin below the page
break.
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To Select a Picture

B Choose Show Pictures
from the Options Menu to
display the picture you want to
select.

Any pictures in the document are
displayed. Show Pictures changes
to Hide Pictures on the Options
Menu.

B Click anywhere on the
picture.

Handles appear on the picture,
indicating that it's selected.
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To Select any
Combination of Text,
Rulers, Page Breaks, and
Pictures

B Drag the mouse across the
material you want to select.

Pictures "hidden" in a selection of

text are selected, as are any
"hidden" rulers in the selection.

Selecting

To Select an Entire
Document

B Click anywhere on the
document you want to select
to activate it.

B Choose Select All from the
Edit Menu.

The entire document is selected
and appears highlighted. Be
careful when selecting an entire
document, because it's very easy
to delete or replace the entire
document when it's selected. You
may want to save the document
before using Select All. See
"Saving Documents” in this
chapter.



Inserting

~ Inserting is an important element
of any word processing program.
In MultiScribe GS, you can insert
anywhere that text has been typed
and you can insert not only text
but also pictures, page breaks, and
rulers.

Usually you insert at the insertion
point, but you can also insert over
a selection, a procedure called
replacing a selection; see
"Replacing” in this chapter.
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To Insert Text

B Select the insertion point.
B Type the new text.

Any text following the insertion
point moves to the right and
down, to make space for the new
text.

To Insert a Carriage
Return

W Select the insertion point.
B Press return.

To insert a blank line, press return
once if the insertion point is at

the beginning or end of a
paragraph. twice if it's in the
middle of a paragraph.
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To insert a Page Break

B Select the insertion point.

B Choose Insert Page Break
from the Format Menu or press
G-.

The text following the insertion
point is moved to the start of a
new page, along with the
insertion point. The screen
scrolls to display the first line of
the new page on the top line of
the screen.

All pages following the new page
are renumbered accordingly.
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To Insert a Ruler

B Select the insertion point.

B Choose Insert Ruler from

the Format Menu or press QY.

A new ruler is placed in the
document at the insertion point.
The insertion point and any text
following it move below the new
ruler.

The new ruler is a copy of the
ruler preceding it. For more
information on rulers, see
"Formatting” in this chapter.

Inserting

To Insert a Blank Line

B Select the insertion point.

B Press return once if the
insertion point is at the
beginning or end of a
paragraph. Press return twice
if the insertion point is in the
body of the paragraph — once
to end the paragraph and a
second time to insert a blank
line.



Deleting

MultiScribe GS lets you delete
anything that you can select —
including text, page breaks,
pictures, and rulers.

You can undo the effects of any
delete — including deleted page
breaks, rulers, and pictures —
with the Undo command.
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To Delete with the Cut
Command

Bl Select the material to be
deleted.

B Choose Cut from the Edit
Menu or press GX.

The selection is deleted from the
document and stored on the
Clipboard, where it will remain
until another cut or copy is
performed.

To Delete with the delete
Key

B Select the material to be
deleted.

@ Press delete.

The selected material is deleted
from the document and can only
be restored with the Undo
command.

To delete one character at a time,
select the insertion point at the
desired location in the document
and press delete.
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To Delete a Carriage
Return

B Select the insertion point at

the left margin of the line below
the carriage return you wish to

delete.

B Press delete.
The carriage return is deleted and

text following the insertion point
word wraps up accordingly.
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To Undo the Effects of a
Delete

B Choose Undo from the
Edit Menu immediately after
you perform the delete.

You can only perform an Undo
right after you perform the delete;
if you begin typing or choose
another command the delete is
permanent.

Deleting



Moving

Anything in a MultiScribe GS document that can be
selected can be moved:; this includes text, pictures,
page breaks, and rulers. You can move text within a
document window. between document windows,
between a document window and the header window
or footer window, and between a document window
and the Find and Replace dialog boxes. You can also
move text between a document window and certain
desk accessories.

To Move within a
Document

You move something in
MultiScribe GS by
cutting it from its
current place in text,
storing it on the
Clipboard, and then
pasting it back into the
document at the new
location.

@ Select the material
to be moved.

When you cut or copy
text, it retains its font,
size, style, and color but
will have the format of
the text where it is
pasted. To retain the
format of text to be
moved, insert a ruler
above the text to be
moved and select it with
the text.
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® Choose Cut or Copy from
the Edit Menu (or press GX or
GC).

The selection is deleted from the
document and stored on the
Clipboard, where it will remain
until the next Cut or Copy.
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® Select the insertion point at
the place in the document
where you want to insert the
material now stored on the
Clipboard.

You can also select something to
be replaced — text, a ruler, or a
page break. Pictures can't be
replaced except by other pictures,
nor can you replace text, rulers, or
page breaks with pictures.

©® Choose Paste from the Edit
Menu or press GV.

A copy of the contents of the
Clipboard is placed in the
document following the insertion
point.

If a ruler is moved to a new place
in a document using Cut and
Paste, text between the newly
inserted ruler and the next ruler is
reformatted accordingly.

If a page break is moved to a new
place in a document using the Cut
and Paste commands, all pages in
the document are reformatted and
renumbered accordingly.
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To Move between
Documents

You move something from one
document to another by cutting it
from its current place in the first
document. storing it on the
Clipboard. and then pasting it
back into a new document at the
appropriate location.

O Select the material to be ® Choose Cut from the Edit

moved. Menu or press G3X.

To retain the format of text to be The selection is deleted from the
moved, insert a ruler above the document and stored on the

text to be moved and select it with Clipboard, where it will remain
the text. until the next Cut or Copy.
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@ Activate the document
window to which you want to
move the Clipboard material

OR

open the document to which
you want to move the
Clipboard material using either
the New command (GN) for a
new document or the Open
command (3O) to open an
existing document.

Both the New and Open
commands are on the File Menu.

O Select the insertion point at
the place in the new document
where you want to put the
contents of the Clipboard.

You can also select something in
the new document to be
replaced—text, a ruler, or a page
break. Pictures can't be replaced,
nor can you replace text, rulers, or
page breaks with pictures.

® Choose Paste from the Edit
Menu or press GV.

A copy of the contents of the
Clipboard is placed in the
document following the insertion
point.

If a ruler is moved into a new
document, text between the newly
inserted ruler and the next ruler in
the document is reformatted
accordingly.

If a page break is moved to a new
document, the pages in the new
document are reformatted and
renumbered accordingly.
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Copying

Copying works much like moving, except that the
material copied to the Clipboard remains unaffected
by the Copy operation.

As with moving, anything in a MultiScribe GS
document that can be selected can be copied; this
includes text, pictures, page breaks, and rulers. You
can copy text within a document window, between
document windows, between a document window and
the header window or footer window, and between a
document window and the Find and Replace dialog
boxes. You can also copy between a document
window and certain desk accessories.

To Copy within a
Document

You copy something in
MultiScribe GS by
storing it on the
Clipboard with the

Copy command and then
pasting it back into the
specified document at
the new location.

© Select the material
to be copied.

To retain the format of
text to be moved, insert
a ruler above the text to
be moved and select it
with the text.

o File Edit Search Format Fomt Size Style Color Options
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® Choose Copy from the Edit
Menu or press GC.

A copy of the selection is stored
on the Clipboard, where it will
remain until the next Cut or
Copy. The original selection is
unaffected.
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® Select the insertion point at
the place in the document
where you want to insert the
material now stored on the
Clipboard.

You can also select something to
be replaced — text, a ruler, or a
page break. Pictures can't be
replaced, nor can you replace text,
rulers, or page breaks with
pictures.

©® Choose Paste from the Edit
Menu or press GV.

A copy of the contents of the
Clipboard is placed in the
document following the insertion
point.

If a ruler is copied to a new place
in the document, text between the
newly inserted ruler and the next
ruler is reformatted accordingly.

If a page break is copied to a new
place in the document, all pages
in the document are reformatted
and renumbered accordingly.

& File Edit Search Formst Feat Size Style Color Options
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To Copy between
Documents

You copy something from one
document to another by copying it
in the first document, storing it
on the Clipboard, and then pasting
it back into the new document at
the appropriate location.
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©® Select the material to be
copied.

To retain the format of text to be
moved, insert a ruler above the
text to be moved and select it with
the text.

® Choose Copy from the Edit
Menu or press GC.

The selection is copied and stored
on the Clipboard, where it will
remain until the next Cut or
Copy.

]y
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® Activate the document
window you want to copy the
Clipboard material to

OR

open the document to which
you want to copy the Clipboard
material using either the New
command (GN) for a new
document or the Open
command (30) to open an
existing document.

Both the New and Open
commands are on the File Menu.

@ Select the insertion point at
the place in the new document
where you want to put the
contents of the Clipboard.

You can also select something in
the new document to be replaced
— text, a ruler, or a page break.
Pictures can't be replaced, nor can
you replace text, rulers, or page
breaks with pictures.

® Choose Paste from the Edit
Menu or press GV.

A copy of the contents of the
Clipboard is placed in the
document following the insertion
point.

If a ruler is copied to another
document, text between the newly
inserted ruler and the next ruler in
the document is reformatted
accordingly.

If a page break is copied to
another document, the pages in
the new document are reformatted
and renumbered accordingly.
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Replacing

Replacing is similar to inserting, except that before replacing you first
select something to be replaced. As with moving and copying, anything
that can be selected — text, pictures, rulers, page breaks — can be
replaced.

You'll most frequently replace by selecting something and then typing
text, but you can also replace a selection with a ruler, a page break, or
the contents of the Clipboard.

To Replace a Selection
with New Text

B Select the material to be
replaced.

B Type the new text.

The selection disappears, replaced
by the text you type.
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To Replace a Selection
with the Contents of the
Clipboard

B Select the material to be
replaced.

B Choose Paste from the Edit
Menu.

A copy of the contents of the
Clipboard replaces the selection.
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To Replace a Selection
with a Ruler

B Select the material to be
replaced.

B Choose Insert Ruler from

the Format Menu or press (Y.

A copy of the ruler immediately
preceding the insertion point
replaces the selection.

Replacing

To Replace a Selection
with a Page Break

B Select the material to be
replaced.

B Choose Insert Page Break
from the Format Menu or press
G-

A page break replaces the
selection, reformatting and
renumbering subsequent pages
accordingly.



Finding Text

The Find command lets you
search for some or all occurrences
of a word or phrase from the
insertion point to the end of the
document. As each occurrence of
the specified text is located, it's
selected so that it can be deleted,
copied, moved, or modified.

You can specify whether you want
to search for a whole word — a
word distinct from the text around
it — or just part of a word. You
can also tell MultiScribe Gs
whether or not you want the
search to be sensitive to
differences in uppercase and
lowercase.
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@ Select the insertion point at
the place in your document
where you want to start the
search.

The search will be made from the
insertion point to the end of the
document, so select the insertion
point at the beginning of your
text if you want the entire
document searched.

@® Choose Find from the
Search Menu.

A dialog box appears on the
desktop. The Find dialog box
contains an input bar for the text
you want to locate, settings for
telling MultiScribe GS how to
conduct the search for the specified
text, and buttons for Find and
Cancel.
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® Type in the Find input bar
the characters, word, or words
you want to locate in the
document.

The input bar contains the last
text you searched for, followed by
the insertion point. If you have
not yet searched for text, the input
bar is empty except for the
insertion point.

You can enter up to 32 characters,
either by typing or by pasting
from the Clipboard.

@ Choose whether you want
to search on Whole Word or
Partial Word and whether you
want the search to be Case-
sensitive or to Ignore Case.

To choose a setting, click on the
setting's radio button.

If you choose Whole Word,
MultiScribe Gs looks for every
occurrence of the specified text as
a distinct word — any group of
alphabetic characters separated by
spaces, numbers, punctuation
characters, or other special
characters. Click Partial Word to
find the specified characters
whether they constitute a distinct
word or are part of a larger word.

Click Case-sensitive to make the
search for text that matches
exactly, including whether the
specified characters are uppercase
or lowercase. Choosing Ignore
Case tells MultiScribe GS to
search for text that matches except
with regard to case.
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® Click Find or press return.

MultiScribe GS finds the first
instance of the specified text in
the document after the insertion
point and highlights it. The text
is now selected, and you can edit
1t.

If MultiScribe Gs fails to find an
occurrence of the specified text, a
dialog box appears to tell you that
no match was found.
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® To find more occurrences
of the specified text, click Find
again.

If another match is found, the new
match is highlighted, indicating
that it's selected and can be edited.
Otherwise, a dialog box appears to
tell you that no further matches
were found.

To cancel the Find operation,
click Cancel or press esc.
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Finding and
Replacing Text

You can search for any group of
characters in a document and
replace it with another group of
characters using the Replace
command. Replace lets you find
some or all of the occurrences of a
specified group of characters from
the insertion point to the end of
the document; each time you find
an occurrence of the specified text,
you're given the opportunity to
replace it, continue the search for
the next occurrence of the
specified text, or cancel the
operation.

As with the Find command, you
can specify whether you want to
search for a whole word or just
part of a word, and whether or not
you want the search to be
sensitive to differences in
uppercase and lowercase.
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O Select the insertion point at
the place in your document
where you want to start the
search.

The search will be made from the
insertion point to the end of the
document.

® Choose Replace from the
Search Menu.

The Replace dialog box appears
on the desktop.

Finding and Replacing Text



® Type in the Find input bar
the characters, word, or words
you want to locate in the
document.

@ Type the replacement text
in the Replace With input bar.

The input bar contains the last
text for which vou searched,
followed by the insertion point.

If you have not yet searched for
text, the input bar is empty except
for the insertion point.

The Replace With input bar
contains the last replacement text
you entered, followed by the
insertion point.

You can enter up to 32 characters,
either by typing or by pasting
from the Clipboard.
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® Choose whether you want
to search on Whole Word or
Partial Word and whether you
want the search to be Case-
sensitive or to Ignore Case.

To choose a setting, click on the
setting’s radio button.

If you choose Whole Word,
MultiScribe GS looks for every
occurrence of the specified text as
a distinct word — any group of
alphabetic characters separated by
spaces. numbers, punctuation
characters, or other special
characters. Click Partial Word to
find the specified characters
whether they constitute a distinct
word or are part of a word. Click
Case Sensitive to make the search
for text that matches exactly,
including whether the specified
characters are uppercase or
lowercase. Choosing Ignore Case
tells MultiScribe GS to search for
text that matches except with
regard to case.
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@ Click Find or press Return.

If MultiScribe GS fails to find an
occurrence of the specified text, a
dialog box appears to tell you that
no match was found.

Otherwise, MultiScribe GS finds
the first instance of the specified
text in the document after the
insertion point and highlights it.
The text is now selected, and you
can edit it.

At the same time, two new
buttons appear in the dialog box
— Replace and Replace All.
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If you click Find or press return,
MultiScribe GS looks for the next
occurrence of the specified text in
the document without making a
replacement. If it finds another
match, it highlights the new
match. If it doesn't, a dialog box
appears to tell you that no other
match was found.

If you click Replace, the specified
text is changed to the replacement
text and the next occurrence of the
search text is located and
highlighted.

If you click Replace All, all
occurrences of the specified text in
the document are changed to the
replacement text.

If you choose Cancel by clicking
on Cancel or pressing esc, the
operation is cancelled and the last
match remains selected.

Finding and Replacing Text



Styling Text

MultiScribe GS offers a variety of text styling

options. The Font Menu provides a choice of fonts,

or typestyles; the Size Menu allows you to scale text
according to point size; and the Style Menu offers a
choice of styles that change the appearance, case
(uppercase and lowercase), and line position (subscript
and superscript) of the font. In addition, the Color
Menu lets you change the color of your characters.

Changes in font, size, and style are made to the
current selection: if you have a range of text selected,
the change is made to that text; otherwise, the text
you type at the insertion point is in the font, size,
style, and color you specify. Changes affect all
MultiScribe GS characters, including spaces, carriage
returns, and tabs.

When you start up MultiScribe GS or create a new
document, the preset font is Geneva, the preset size is
12 point, the preset style is Plain Text, and the preset
color is Black. When you open a document stored on
disk, the font, size, style, and color are the same as
those of the character at the left margin of the top line
of the document.
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Changing the
Font

The Font Menu displays
the names of the fonts
on your MultiScribe GS
disk and allows you to
choose fonts. Text
typed at the insertion
point is in the font of
the text preceding it
unless you change fonts
before typing.

B Select the text you
want to change, or
select the insertion
point where you want
to enter text in a new
font.

B Choose a font
from the Font Menu.

A check mark (V)
appears on the Font
Menu to the left of the
font you've chosen.
Selected text changes

and remains highlighted.

Changing the Size
of Text

The Size Menu contains
font scaling options for
changing the point size
of text. Text typed at
the insertion point is in
the size of the text
preceding it unless you
change sizes before

typing.

B Select the text you
want to resize, or
select the insertion
point where you want
to enter text in a new
size.

@ Choose a new size
from the Size Menu.

A check mark (V)
appears on the Size
Menu to the left of the
point size you've
chosen. The selected
text is resized and
remains highlighted.



Changing the Style of
Text

The Style Menu provides several
styles with which you can change
the appearance of your text.

Once you've selected the insertion
point or the text you want to
change, you can change the style
by choosing one of the styles
from the Style Menu. Styles can
be combined, as well. With the
exception of Subscript/Superscript
and Uppercase/Lowercase, which
are mutually exclusive, any two
or more styles can be combined
for a variety of effects.
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B Select the text you want to
change or select the insertion
point at the place where you
want to type or insert text.

B Choose a style from the
Style Menu or press the
keyboard equivalent for that
style.

The selected text changes to the
new style and remains
highlighted. A check mark (V)
appears on the Style Menu to the
left side of the style you've
chosen.

Styling Text

Unless you change the style
before typing, text typed or
inserted at the insertion point is in
the style of the character
immediately preceding the
insertion point.

The uppercase and lowercase
styles have no keyboard
equivalents and must be chosen
from the Style Menu. Also,
unlike the other styles, uppercase
and lowercase cannot be chosen
unless a selection has been made.
To enter uppercase and lowercase
text at the insertion point, use the
shift and caps lock keys.



To Combine Styles

B Select the text you want to
change.

B Choose a style from the
Style Menu or press the
keyboard equivalent for that
style.

The text changes and remains
highlighted.

B Choose the second style
from the Style Menu.

The text changes to a combination
of the two styles and remains
highlighted.

You can continue to combine
styles in this fashion, except for
the subscript/superscript and
uppercase/lowercase styles, which
are mutually exclusive.
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To Deselect a Style

B Select the text you want to
change, or select the insertion
point where you want to insert
plain text.

B Choose the checked style
on the Style Menu.

The check mark is removed from
the Style Menu, and the style is
removed from the selected text.

If styles have been combined — if
the Style Menu contains more
than one checked style — the
styles cannot be deselected
individually. You must deselect
all styles, returning the selection
to plain text.

To Deselect All Styles

B Select the text you want to
change, or select the insertion
point where you want to type
or insert plain text.

B Choose Plain from the
Style Menu or press GT.

All check marks are removed from
the Style Menu and all styles are
removed from the selected text.
The selection remains highlighted.
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Creating Superscripts
and Subscripts

B Select the character(s) to
be superscripted or
subscripted.

B Choose Superscript or
Subscript from the Style Menu.

To create superscripts and
subscripts as you type, you may
find it quicker to type the
Superscript and Subscript
keyboard equivalents, GH and

(L, and then continue typing.

Superscripts and subscripts should
be a smaller point size than
surrounding text and should be a
consistent font and style.
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Changing the Color of
Text

B Select the text you want to
change, or select the insertion
point where you want to enter
text in a new color.

B Choose a new color from
the Color Menu.

The Color Menu contains a
variety of colors to allow you to
use the color capabilities of
printers which support color, such
as the Imagewriter I printer.
Unlike styles, colors cannot be
combined. Text typed at the
insertion point is in the color of
the text preceding it unless you
change colors before typing.

Styling Text

As you drag down the Color
Menu, a box outlines the color
the pointer is currently on; when
you release the mouse button, a
box appears around the chosen
color. The selected text changes
color and remains highlighted.

Colored text will appear in color
when printed on an Imagewriter II
printer with a color ribbon. If
you print colored text on a printer
without color capabilities, the
colored text will be printed in
black and white.-



Formatting

You format text in a MultiScribe GS document window using
rulers, headers, and footers. You use rulers to change margins
and page indentation, to create tabs, and to specify the spacing
and alignment of your text. Once you've adjusted the settings

on a ruler, all the text following that ruler and up to the next ruler
in the document is formatted to your new specifications. If a
ruler is the last or only ruler in a document, all text to the end of
the document is formatted according to its settings.

The first ruler at the top of a document has a preset format. This

master ruler is used to set the initial format for a document and
for this reason it can't be selected, copied, deleted, or replaced.
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Using Rulers

When you first start up MultiScribe GS, a document
window appears, empty except for the insertion point
and the ruler at the top of the window. This is the
master ruler and it can't be selected, so it can't be
deleted, cut, copied, or replaced.

When you want to format text in a particular section
of a document, you'll use the Insert Ruler command.
Rulers you insert can be selected, and can therefore be
deleted, cut, copied, and replaced.

To Hide Rulers

B Choose Hide
Rulers from the
Format Menu or press
M.

All rulers in the active
document window are
hidden and their settings
can no longer be
changed. The Hide
Rulers command
changes to Show Rulers
on the Format Menu.
To display the rulers
again. choose Show
Rulers or press 3M
again.
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To Copy a Ruler

@ Select the ruler to
be copied.

B Choose Copy from
the Edit Menu or
press GC.

The selected ruler is
copied to the Clipboard.
It can now be inserted in
another part of the
document or into other
documents using the
Paste command.



To Delete a Ruler

With the Cut
Command

B Select the ruler to
be deleted.

B Choose Cut from
the Edit Menu or
press CGX.

The selected ruler is cut
from the document and
stored on the Clipboard.
where it will remain
until another cut or copy
is performed.

You can use the Cut
command to move a
ruler from one part of a
document to another part
or from one document to
another. Just select the
insertion point where
you want to move the
ruler and choose Paste
from the Edit Menu or
press GV.

With the delete Key

B Select the ruler to
be deleted.

B Press delete.

The selected ruler is
removed from the
document. To restore
the ruler, choose Undo
from the Edit Menu or
press GZ.
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To Insert a Ruler

With the Insert Ruler
Command

B Select the
insertion point at the
place in the document
where you want to
change the format of
subsequent text.

B Choose Insert
Ruler from the Format
Menu or press GY.

A ruler is placed in the
text following the
insertion point and the
insertion point is moved
to_the left margin of the
line below the ruler.

The new ruler is a copy
of the one preceding it,
and it won't change the
format of the text
following it until you
change its settings. See
"Changing the Settings
on a Ruler to Format
Text" in this chapter.

With the Paste
Command

B Cut or copy the
ruler to be inserted.

B Select the
insertion point where
you want to insert the
ruler.

B Choose Paste
from the Edit Menu or
press GV.

A copy of the ruler on
the Clipboard is placed
in the document
following the insertion
point and the insertion
point is moved to the
left margin of the line
following the ruler.



To Replace a Ruler

With Text

B Cut or copy text to the
Clipboard.

B Select the ruler to be
replaced.

B Choose Paste from the Edit
Menu.

OR
B Type new text.

The text you Paste or type takes
the place of the ruler in the
document. This text (and the text
following it) is reformatted with
the settings on the ruler preceding
the replaced ruler.

With Another Ruler

B Select the replacement
ruler.

B Choose Cut or Copy from
the Edit Menu or press #X or
€C.

Choose Cut if vou want to move
the replacement ruler to a new
place in the document: choose
Copy if you want to replace the
second ruler with the formatting
of another ruler but don't want to
alter the formatting in the first
part of the document.

B Select the rufer to be
replaced.

B Choose Paste from the Edit
Menu or press V.

A copy of the ruler on the
Clipboard is put in the document
in place of the ruler vou're
replacing. Text following the
new ruler is reformatted with the
settings of the new ruler.
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With A Page Break

B Select the ruler to be
replaced.

B Choose Insert Page Break
from the Format Menu or press
G-

A page break appears in the
document in place of the ruler.
The text following the new page
break is renumbered accordingly
and reformatted with the settings
on the ruler preceding the replaced
ruler.



Changing the
Settings on a Ruler
to Format Text

Changing the settings on a ruler
changes the format of all text
following the ruler and up to the
next ruler in the document, or to
the end of the text, if it is the last
ruler in the document. No
changes to the text are displayed
in the document window until you
move the pointer out of the mler

To Change Indentation

B Drag the indentation marker
to the desired position on the
inch scale.

B Move the pointer back into
the text part of your document
or resume typing.

For no indentation (block-style
paragraphs): place the indentation
marker over the left margin
marker.

For regular indentation (semi-
block paragraphs): move the
indentation marker to the right of
the left margin marker.

For hanging indentation: meve
the indentation marker to the left
of the left margin marker.

To Change Margins

B Drag the left or right margin
marker to the desired position
on the inch scale.

B Move the pointer back into
the text part of your document
or resume typing.
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To Set or Remove a Tab

M 7o move a tab, drag the tab
you wish to move to the
desired position on the inch
scale.

B 7o add a tab, drag it from
the tab well and move it to the
desired position on the inch
scale.

B Toremove a tab, drag it
down from the inch scale and
release the mouse button.

B Move the pointer back into
the text part of your document
or resume typing.

One tab is always present in each
ruler and cannot be removed from
the ruler; this tab is initially set at
5 1/2 inches, but it can be moved.

To Change Line Spacing

B Click the appropriate line
spacing box.

B Move the pointer back into
the text part of your document
or resume typing.

To Change Text
Alighment

W Click the appropriate text
alignment box.

M Move the pointer back into
the text part of your document
or resume typing.
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Changing the Format as You Enter Text © Select the insertion point
where you want to start a new
format.

While working on a document, you may at times find you need to change You can also select something —

the format and continue typing. You can do this by inserting a ruler, text. another ruler, a page break
changing the appropriate settings, and then continuing to type. All text — to be replaced by the ruler you
following the inserted ruler and up to the next ruler in the document (or insert.

to the end of the document, if it is the last ruler) is changed according to
your new settings.
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® Choose Insert Ruler from
the Format Menu.

® Adjust the settings on the
inserted ruler.

A copy of the preceding ruler is
placed in the document at the
insertion point. The insertion
point moves to the left margin on
the line below the inserted ruler.

See "Changing the Settings on a
Ruler to Format Text" in this
chapter for instructions on
changing margins. tabs, line
spacing, and text alignment.

Your new settings remain in effect
for all text following the inserted
ruler until you insert a new ruler
or reach the end of the document.
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® Continue typing text.

To return to the previous format
later in your text, you can:

B insert another ruler and adjust
its settings to match those of the
previous format

OR

B copy the first ruler, select the
insertion point where you want to
restore the previous format, and

choose Paste from the Edit Menu

Changing the Format as You Enter Text



Changing the Format
of Existing Text

Rather than change the format of a
document as you type, you may
find it easier to create an entire
document with one format and
later reformat specific sections of
the document.

To change the format of a section
of text without changing the
format of the text which follows
it, insert two rulers, one at the top
of the section of text to be
changed and one at the bottom.
Change the settings on the first
inserted ruler while leaving the
settings on the bottom ruler
intact.

©® Select the insertion point
where you want to start a new
format.

You can also select something —
text, another ruler, a page break
— to be replaced by the ruler you
insert.

106

® Choose Insert Ruler from
the Format Menu.

A copy of the preceding ruler is
inserted in your document at the
insertion point. The insertion
point moves to the left margin of
the line below the inserted ruler.
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® Select the insertion point at
the end of the section of text
to be reformatted.

Again, you can also select text,
another ruler, or a page break to
be replaced by the ruler you insert.

® Choose Insert Ruler from
the Format Menu again.

A copy of the previous ruler is
placed in the document at the
insertion point. The insertion
point moves to the left margin on
the line below this second newly-
inserted ruler.
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® Adjust the settings on the
first ruler you inserted.

See "Changing the Settings on a
Ruler to Format Text" in this
chapter for instructions on
changing margins, tabs, line
spacing, and text alignment.

The first ruler you inserted
changes the format of all text
down to the second ruler, which
restores the previous format for
the text following it.

Changing the Format of Existing Text



Creating the Header and Footer

The top and bottom margins of a MultiScribe GS
document are set by the document’s header and footer,
which you create with the Show Header and Show
Footer commands. When you choose Show Header, a
window appears with "Header — " and the name of its
document in the title bar; Show Footer displays a
similar window with "Footer — " and the name of

its document in the title bar. Once created, the header
and footer appear on every page of the document when
you print.

You can control the size of the top and bottom
margins by creating blank lines in the header and
footer: the number of lines, the line spacing, and the
current point size control the amount of space taken
up by the blank lines.

In addition to blank lines, you can also add text
information to the header and footer to create titles,
chapter headings, job project numbers, etc. You can
also have the page number, time, and date appear in
the header or footer. The page number is preset to 1,
unless you use Set Page # to change the initial page
number value.

You can size or zoom a header or footer by dragging
its size box or clicking its zoom box, and a header or
footer can be dragged like any other window by
dragging its title bar.
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©® Choose Show
Header or Show
Footer from the
Format Menu.

The header or footer
window appears,
containing one blank
line, the default top and
bottom margin. The
Show Header or Show
Footer command on the
Format Menu becomes
Hide Header or Hide
Footer, and a number of
the commands on the
menus are dimmed.

® To set the top or
bottom margin, press
return up to six times.

Each return enters a
blank line in the header
or footer. For additional
control over the size of
the margin, change the
point size before
pressing return. You
can also change the
margin size by clicking
the appropriate line
spacing box in the ruler.



® Choose the
desired line spacing
and alignment.

® Select the
insertion point and
type text, or choose
Paste to insert the
Clipboard contents.

B Click the appropriate
line spacing box on the
header or footer ruler to
change the line spacing.

Change the font, size,
style, or color as needed
by selecting the
insertion point or a
range of text as you
would in a document
window.

B Click the appropriate
alignment box to change
the text alignment.

You can set the
indentation marker,
margin markers, and
tabs on the header or
footer ruler as you
would on a ruler in the
document window. For
information on
formatting text with
rulers, see "Using
Rulers" in this chapter.
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® Drag the page
number, date, or time
icons to the desired
place in the header or
footer.

When your document is
printed, these icons print
the page number, current
time, and current date at
the location in the
header where they're
placed. The font, size,
stvle. and color of the
page number, time, or
date will be the same as
that of the first character
(including invisible
characters, such as
carriage returns) in the
header or footer. To
change the font, size,
style. or color, select the
insertion point at the
beginning of the first
line in the header or
footer. make the
necessary changes from
the Font. Size. Style,
and Color Menus, and
press the space bar.

Creating the Header and Footer

O Ciose the header
or footer.

8 Click on the header
or footer's document
window (or on any other
document window).

OR

B Choose Hide Header
or Hide Footer from the
Format Menu.

OR

B Click the close box
of the header or footer.

OR

B Choose Close from
the File Menu.

The header or footer
disappears and you
return to its document
window, or the newly
activated window if you
clicked on a different
document window.



Changing a
Header or
Footer

You can change a header
or footer once it's created
by using the Show
Header or Show Footer
command to display the
header or footer for
editing.

O Activate the
appropriate document
window and choose
Show Header or
Show Footer.

The header or footer
window appears, with
either "Header — " or
"Footer — " and the
name of its document in
the title bar.

8 Make the
necessary changes to
the header or footer.

You can change
anything in the header or
footer window: change
the page number. time.
or date by dragging the
appropriate icon: change
text by editing the text
as you would text in a
document window:
change the text
formatting by changing
the appropriate ruler
settings.

® Close the header
or footer again.

Choose Close or Hide
Header/Hide Footer, or
click the header's or the
footer's close box or
click in its document
window.
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Inserting Page
Breaks

When you want to start
a new page at some
point in a document,
you'll insert a page

O Select the
insertion point at the
place in the document
where you want to
begin a new page.

You can also select a
ruler or text to be
replaced by the inserted
page break.

® Choose Insert
Page Break from the
Format Menu or press
3-

The insertion point and
the text immediately
following it move to the
first line of a new page.

break. The page break
starts a new page
following the insertion
point and automatically
renumbers subsequent
pages accordingly.
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Changing the
Initial Page
Number

To automatically
number pages on your
printed document, you
must place the page
number icon in the
header or footer. See
"Creating the Header and
Footer" in this chapter
for instructions.

MultiScribe GS
automatically sets the
first page number of a
document at 1, but you
can change the initial
page number of a
document (automatically
renumbering every page
in the document) with
the Set Page # command
on the Format Menu.

® Choose Set Page
# from the Format

Menu or press G=.

A dialog box appears.
The Set Page # dialog
box contains an input
bar with the page
number preset at 1.

©® Type a new
number for the first
page in the
document.

You can enter any
number from 1 to 999.

® Click OK or press
return or enter.

The page number of the
first page of the
document is set to the
new value you entered.
All subsequent pages are
renumbered accordingly.

The page number change
1s reflected in the page
number box.
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Working With Most of the commands in MultiScribe GS are for editing and
Documents formatting text. The commands on the File Menu let you work
with entire documents — naming and saving documents on
disk, opening and closing existing documents, and printing
documents. These commands all use dialog boxes requesting
that you provide more information about the procedure and
requiring confirmation before the command is executed.

If you're using the DeskTop system, most of these procedures
can be done from the desktop as well as from MultiScribe GS,
although the procedures are different. The DeskTop System
Software User's Guide provides instructions for working with
documents from the desktop.
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Starting or Quitting
MultiScribe Gs

To begin working with MultiScribe GS, you start the application from
either the Program Launcher or the IIGS DeskTop System. If you're
using the DeskTop System, you can start the program by double-clicking
the MultiScribe.GS icon or by adding MultiScribe.GS as an entry on the
Selector.

When you're finished working with MultiScribe GS, you quit the
application and return to either the Program Launcher or the DeskTop
System. If you have open documents when you choose to quit,
MultiScribe Gs displays dialog boxes to allow you to save the
documents.

To Start MultiScribe Gs
from the Program
Launcher

B Insert your MultiScribe Gs
disk into the drive and turn on
your Apple IIGS and monitor.

The Program Launcher dialog box
appears, containing a list of the
applications, documents, and
folders on the disk.

B Open the application titied
"MultiScribe.GS" by double-
clicking its name or by
selecting its name and clicking
Open or pressing return.

The MultiScribe GS menu bar and
desktop appear, and a new
document, "Untitled1,” is opened.
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To Start MultiScribe Gs
from the liGs DeskTop

B Insert the disk which
contains MultiScribe Gs and
the DeskTop System into the
drive and turn on your Apple
ligs and monitor.

The Selector box appears.

B If you've installed
MultiScribe GS as an entry on
the Selector, you can start it up
from the Selector by double-
clicking the entry name you've
given for MultiScribe Gs.

See pages 25-26 of the DeskTop
System Software User’s Guide for
instructions on adding
MultiScribe GS as an entry on the
Selector list box.
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B Otherwise, choose
DeskTop from the Selector or
press Q.

B Select the MultiScribe GS
application icon.

B Choose Open from the File
Menu or double-click the
application icon.

The MultiScribe GS menu bar and
desktop appear, and a new
document, "Untitled1,” is opened.

To Quit MultiScribe Gs

B Choose Quit from the File
Menu or press Q.

If you've saved the most recent
changes to each of your open
documents, you leave MultiScribe
GS and return to the program you
started the MultiScribe GS
application from — the Program
Launcher or the 1IGS DeskTop.
Otherwise, a dialog box appears
for each document with unsaved
changes to allow you to save the
changes.

Starting or Quitting MultiScribe GS



Opening and Closing
Documents

Opening a MultiScribe GS
document means reading a
document from disk and
displaying it in a document
window, or opening a new, empty
document window for the creation
of a new document. Once a
document is opened, you can use
all the MultiScribe GS commands
to modify it to your satisfaction.

You use two different commands
to open documents: the Open
command opens a document
already saved to disk; New opens a
new, empty document window.
Opening a document with either
command activates the document
window for that document.

Frequently, you'll want to use the
Close command to close
documents and clear the desktop
before opening new documents.

If you close all documents on the
desktop, the desktop is cleared and
all menus except the # Menu, the
File Menu, and the Edit Menu are
dimmed.

To Open a New
Document

B Choose New from the File
Menu or press GN.

A new, empty document window
appears.

When you open a new document,
it has no real name and won't have
one until you save it. The
document is temporarily named
"Untitled,” plus the number of the
order in which that document was
created. For example, if you used
New to create three new
documents, the last one you
opened would have the name
"Untitled3" in its title bar.

MultiScribe GS allows you to
have as many as eight documents
open at one time. If you choose
New with eight windows open, a
dialog box appears to tell you that
you've reached the limit. Close a
window and choose New again.
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To Open an Existing
Document

To open a document previously
saved on disk, you'll use the Open
command. You can open up to
eight document windows at one
time.
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©® Choose Open
from the File Menu or

press GO.

A dialog box appears
with a list of documents
on the current disk or
path.

® Choose the drive
or path that contains
the document you
want to open, if
necessary.

To change the drive,
click Disk. To change
the path, open or close

the appropriate folders.

B To open a folder,
select the folder and
click Open or double
click the folder name.

B To close a folder,
click Close or click the
pathname displayed
above the file list.

® Click the name of
the document you
want to open.

Scroll the list of
document names, if
necessary, to find the
name you want. You
can scroll the list by
clicking the appropriate
scroll arrow or by
pressing the Tor | key.
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@ Click Open to
open the selected
document.

A copy of the document
is read from disk and
displayed in a document
window. Any changes
you make to the
document won't affect
the copy of the
document on disk until
you save the changes
back to disk.

Clicking Cancel cancels
the Open operation.

If you're using a one-
drive system and you've
changed the disk by
gjecting your
MultiScribe Gs disk and
inserting another disk, a
dialog box appears
asking you to insert
your MultiScribe GS
disk.

You can also open a
document by double-
clicking its name in the
list.



To Close a Document B Activate the window of the B Choose Close from the File
document you want to close by Menu.
clicking anywhere inside it.

Closing a document means to A document must be the active. If you're closing a document with
close its document window and document to be closed. unsaved changes, a dialog box
remove it from the desktop. appears to let you save the

When you're finished editing a changes.

document, you'll save it on disk

and close it, to make room for You can also close a document by
your other documents on the clicking the close box on its title
desktop. bar.

‘ File Edit Seor Fout Font Size Style Color Options
‘ Market.Plan

Save changes to "Market.Plon" before closing?

0vervir

Teir o
sellingfo : . rity
ofthis growth atually occurred from 19801 1984 (78 compound annual rowth rate). Infhe US, growth

was even greater, with an 85% compound annual growth rafe from 198010 1984 (70% from 1980 to 1986).
The growthin sales of microcomputer systems began o slow inlate 1984 /early 1985, bowever  and the

i software market followed this pattern. According t leading microcomputer research firms such ss

Il IndoResearch and DateCo, both domestic and international microcomputer systems sales growth for the
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Saving Documents

Saving a document means writing a copy of a document you've created or
modified to disk. You should save documents frequently as you work, to
guarantee that you have a copy of the most recent version of your
document on disk.

The File Menu contains two commands for saving documents: Save and
Save As. You'll use Save to save changes to a document that's been
named. You'll use Save As when you want to save the current document
without replacing the old version of the document or when you want to
save a document under a different name or path. You'll also use Save As
when you want to save a document with a different file format, such as
ASCII text.
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To Save a. Document

The Save command lets you
periodically save a file which has
already been named. If you're
saving a file for the first time, the
Save As dialog box appears (see
"To Save a Document with a
Different Name" in this chapter).
Otherwise, the only dialog box to
appear when you choose Save is a
message telling you the name of
the document being saved to disk
and whether it's being saved as a”
MultiScribe Gs file or as an
ASCII text file.



To Save a
Document with a
Ditferent Name

The Save As command
lets you save a
document under a
different filename or
pathname, and so is
especially useful for
backing up a document
on a different disk or
under a different name.

©® Choose Save As
from the File Menu or
press CGA.

A dialog box appears
with a list of foldetrs and
documents on the
current path and the
current name of the
document in the input
bar.

® Change the name
of the document, the
path, or both.

To change the path on
the current disk, click
Open or Close with the
appropriate folders until
the desired pathname is
displayed above the
document name list box.
You can also close the
current folder by
clicking the pathname
above the list box. To
save the document in a
new folder, type a name
for the folder in the
input bar and click New
Folder. To change the
current drive, click Next
Drive, or change disks
and click Next Dnive if
you're using a single-
drive system.

Fxle Edit Seurbh Format Font Size Style Color

Options

Market.Plan

2 /Stuleware/

33 free of BO0 K. (m)
Overview of | | &2 foccurtnfo HH (Hew Folder

LY flusa.Expenses (D )
Theinternationd || | L= Auto.Folder — crocompter systems
, L Bus.Proposal ( Close ) e

sellingforTess | £ copp.d 1986. The majority
of this growth ] | Save current document as: @ Save ] | ). Inthe U5, growth
vasevengreater I warket Plan.2 ( Tansel ) from 19801 1986).
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software market @ Yith Formatting O As ASCIT text s such 83

InfoResearch and
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® Click Save or press
return or enter.

If you've entered the
namne of an existing
document, a dialog box
appears when the
document is saved to ask
you if you want to
replace the document on
disk with the one you're
saving. Confirm or
cancel the Save As
command.

If MultiScribe GS can't
find the specified
pathname, a dialog box
appears asking you to
insert the disk .
containing the path in
the current drive. Insert
the appropriate disk and
click OK or cancel the
Save As command.

If you've given the
document a new name, a
new document is created
on the disk and its name
appears in the title bar
of the active document
window.



To Save an ASCII
Text Document

You can save a
MultiScribe GS
document as a text-only
document — without
special fonts, character
sizes or styling, or
special formatting
options, such as headers
and footers, rulers, and
forced page breaks. This
is useful if you want to
use MultiScribe Gs to
create files for use with
communications
software or other word
processing programs,
such as AppleWorks.
You also lose all the
special information
which makes a
MultiScribe Gs file
unique, however, so
you'll want to be careful
with this feature of the
Save As command.

O Choose Save As
from the File Menu or
press GA.

The Save As dialog box
appears, with a list of
folders and documents
on the current path and
the current name of the
document in the input
bar. (See "To Save a
Document with a
Different Name" in this
chapter for more
information on the Save
As dialog box.)

@ If you want,
change the name and

path of your ASCII text

document.

To change the path on
the current disk, click
Open or Close with the
appropriate folders until
the desired pathname is
displayed above the
document name list box.
You can also close the
current folder by
clicking the pathname
above the list box. To
save the document in a
new folder, type a name
for the folder in the
input bar and click New
Folder. To change the
current drive, click Next
Drive. or change disks
and click Next Drive if
you're using a single-
drive system.

® Click the As ASCII
Text setting and then
click Save or press
Return.

The file is saved to disk
as ASCII text only.

If you try to save the
document with the name
of a document
previously saved to disk,
a dialog box appears,
asking if you want to
replace the old document
on disk with a new file
with ASCII text format.
Confirm or cancel the
Save As command.

ok WATY Edit Search Format Font Size Style Color Options

Market.Plan

= /Styleware/

33 free of 800 K. (" Next Orive )
Overview of [L;_f‘l i
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Printing with the ImageWriter @ Choose Page © Set the desired

or Other Dot Matrix Printer Setup from the File page setup
Menu. specifications by
clicking the
appropriate settings.
If you haven't told MultiScribe GS what printer and A dialog box appears
printer port you're using before you start printing, containing page setup
you may have to provide this information to the specification options.

program by choosing the Choose Printer command
from the File Menu. For more information about
specifying a printer and printer port, see "Choose
Printer” in Chapter 4.

8 1/2 inches wide
by 11 inches tall

S0 i e ngewriter/Printer

by 14 inches tall

International standard:
8 1/4 inches wide
by 12 inches tall

) International Fanfold
CORY Letter

European standard:
8 1/4 inches wide
by 11 2/3 inches tall

Prints at 50% of
original size

Special Effects: [_] 50% Reduction
No Gaps Between Pages

Prints continuously,
without skipping
over page breaks

Orientation

Prints vertically on the
page.

Prints sideways on the
page, with the top line
across the right margin
of the page

( Cancel )
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® Click OK or press
return to confirm your
settings.

Once you specify your
page setup
specifications, they're
saved with the document
$0 you won't have to set
them again.

@ Choose Print from
the File Menu.

A dialog box appears
containing print
specification options.

Highest quality printing

Standard quality printing,
faster than Best. Prints
text exactly as it appears
on screen.

Imugéﬁnjt:r/Printer

® Set the desired
print specifications by
clicking the
appropriate settings.

O Click OK or press
return to confirm your
settings. .

Your printer begins
printing the document.
A dialog box appears to
tell you that
MultiScribe GS is
printing your document.
You can cancel printing
at any time by
simultaneously pressing
the 3 and . keys.

Prints text only, without
different fonts or sizes

Prints all the pages in a
document, from first to last

Prints the range of pages
you specify

Prints the specified number
of copies of a document

Prints continuous-feed
paper.

Prints one sheet at a time.

Page ran

Quality; C:)Best

Faster
Draft

All
From:

Prompts you to feed each
sheet into the printer
individually.

When selected, this setting
uses the color ribbon on
your Imagewriter II to print
in color.
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Printing with the LaserWriter @ Choose Page ® Set the desired

Setup from the File page setup
Menu. specifications by
clicking the
appropriate settings.
Before printing with the LaserWriter, be sure to use A dialog box appears
the Choose Printer command on the File Menu to containing page setup

select the LaserWriter as your printer and Appletalk as | specification options.
your printer port. For more information about this
command, see "Choose Printer" in Chapter 4.

8 1/2 inches wide

Laserwriter/Appletalk

Paper: @ US Letter €AY Letter

by 11 inches tall

)Z)US zqgal ¢ DBS Letter

8 1/2 inches wide
by 14 inches tall

European standard:
8 1/4 inches wide
by 11 2/3 inches tall

A Japanese standard: ——/

7 1/4 inches wide
by 10 1/4 inches tall

Prints vertically on the page.

Prints sideways on the page,
with the top line across the
right margin of the page

Smooths out the rough
edges of graphics and
non-LaserWriter fonts

Orientation Vertical S1zing:

@ Normal
/() Compressed
() Macintosh Like

Reduce or
Enlarge: m
Substitution?

Substitutes fonts Use for printing Intermed/iate vertical Use for best Reduces or enlarges
built into the graphics:80 dpi sizing:80 dpi wide MultiScribe GS the print by the
LaserWriter for (dots per inch) wide by 54 dpi tall printing results: percentage you
regular fonts. by 36 dpi tall 80 dpi wide specify

by 72 dpi tall
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® Click OK or press
return to confirm your
settings.

Once you specify your
page setup
specifications, they're
saved with the document
so you won't have to set
them again.

® Choose Print from
the File Menu.

A dialog box appears
containing print
specification options.

Prints all the pages in a
document, from first to last

Prints the range of pages —]

you specify. Select the
insertion point in each of
the input bars and specify
the first and last pages in
the page range you want
to print.

Prints the specified number
of copies of a document.

Laserwr

® Set the desired
print specifications by
clicking the
appropriate settings.

@ Click OK or press
return to confirm your
settings.

Your printer begins
printing the document.
A dialog box appears to
tell you that
MultiScribe GS is
printing your document.
You can cancel printing
at any time by clicking
Cancel or pressing esc.

Pages:

Copies: |fl

Select the insertion point
in the input bar and type
in the number of copies
you want to print.

Specifies automatic feed
from the LaserWriter's

paper casette.

Specifies that you'll feed

Paper Source:

@ All
ﬁ:)From:

Paper Cassette

Manual Feed

the paper into the
LaserWriter by hand.
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Introduction

MultiScribe GS offers a number of shortcuts, both with keyboard
commands and, to a lesser degree, with the mouse. This chapter
does not discuss keyboard equivalents, those keyboard commands
which are the equivalent of pull-down menu commands and which
are discussed where appropriate throughout this manual. Rather,
the keyboard shortcuts discussed here offer the user commands

not available on any of the menus and are intended for experienced
users of MultiScribe GS who want some "power user" shortcuts or
for those who like combining keyboard-based word processing
commands with mouse techniques.

This chapter is divided into four sections. Moving the Insertion
Point with Keyboard Commands, the first section, shows
keyboard techniques for scrolling and moving the insertion point
around on the screen. The second section, Selecting with
Keyboard Commands, explains keyboard commands for selecting
text, rulers, and page breaks. The third section, Deleting with
Keyboard Commands, covers different keyboard techniques for
removing text. Mouse Shortcuts, the fourth and final section,
shows mouse shortcuts for selecting text quickly.
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Moving the Insertion Point with Keyboard Commands

To Move the Insertion Point

One character to the right Press

One character to the left Press

0
O

One line up Press

One line down Press

. £
To the beginning Press . and
of a document 3 4 /

To the middle Press P and
of a document ':3 3

To the end Press P and
of a document 3 #
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Pressing (31-(39 moves the Press
insertion point to the place in
the document represented by
the number you press.
Pressing 1 moves the
insertion point to the
beginning of the document;
pressing (3 takes you one-
fourth of the way through the
document; pressing (37 takes
you three-fourths of the way
through the document; etc.

To the top of the screen Press

To the bottom of the screen Press

B
To the left margin Press
= [
To the right margin Press - : and'
¢ % .
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To Move the Insertion Point

To the beginning of the Press _ and
current or previous word aetion

To the beginning Press ) and
of the next word alla

To Scroll Text

To scroll text up Press
one window

To scroll text down Press
one window
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Selecting with Keyboard Commands

To Select

One character to the right Press j and
ShT

One character to the left Press ’ and
sher

i
= E
One line up Press ) and
SR

One line down Press and

s

To the top Press and
of the screen i

To the bottom Press ] and
of the screen ST
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To Select

To the right Press [ . J
margin ShY

To the left Press )
margin ShT

To the beginning  Press
of the next word

. and
sty }

. and and -
ShiFr ot -

To the beginning  Press
of the current or
previous word

2

134  Chapter 3: MultiScribe GS Shortcuts



Deleting with Keyboard Commands

To Delete

The next character

The current word

The current line

135

Press and
control

Press and

Deleting with Keyboard Commands




Mouse Shortcuts

Selecting with the Mouse

N

To select a word Double-click on the line you want to select
H

To select a line of text Triple-click on the line you want to select

To select a word at a time Hold down the shift key and drag the mouse
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Introduction

This chapter provides detailed explanations of each MultiScribe
GS command — what the command does, how it works, what sort
of dialog boxes it uses, and the options offered by the command.
In addition, this chapter also provides specifications for limitations
on MultiScribe GS documents as well as preset options and format
specifications, and concludes with instructions for using
MultiScribe GS with AppleWorks.
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MultiScribe GS
Menus

B About
MultiScribe GS...

B Desk Accessories

B New

The menu bar contains the menus from which you choose
MultiScribe GS commands. Commands which are dimmed can't
currently be chosen: for example, Cut and Copy appear dimmed if
you have nothing selected, because you must specify what you
want MultiScribe GS to cut or copy. Commands followed by an
ellipsis (...) display dialog boxes requesting you to provide more
information.

The % Menu is the standard application GS % Menu: it contains a
command for telling you about the current application (About
MultiScribe GS), as well as the names of any desk accessories
installed.

This command tells you the version number of your program and
the amount of memory available for your documents.

MultiScribe GS will display on the ® Menu any desk accessories
you install on your disk. Choose desk accessories as you would
MultiScribe GS commands.

The File Menu contains commands for managing, maintaining,
and printing documents, and lets you leave MultiScribe GS to
return to ProDOS or the IIGS DeskTop, so that you can run other
applications or power down.

The New command creates a new, empty document window.

If you already have one or more documents on the screen, New
will place the new, untitled document on top of the other
documents. The other documents have not been closed or deleted;
they are beneath the new window, and you can see them by: using
the size box to shrink the new window; dragging the new window
by its title bar until the previous windows are in view; or closing
the new document.

MultiScribe GS allows you to open up to eight documents at once.
If you choose New with eight documents open, a dialog box
appears, asking you to close one of your open documents to make
room for the new document. Close one of the document windows
and choose New again.
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B Open

The Open command reads a document from disk and displays it in
a document window on the screen.

If you already have one or more documents on the screen, Open
will place the new document window over the documents already
on the screen.

MultiScribe GS allows you to open a maximum of eight documents
at once. If you choose Open with eight documents open, a dialog
box appears, asking you to close a document. Close a document
and choose Open again.

When you choose Open, a dialog box appears.

Job.Listings
||-[2|.|.nlal.l.lnlqlll.nlsnl.l.'ﬁnl.n|7| 14

Open ...
/Styleware/

[ Recount.Info

( Disk )

E Appletalk

Bus.Proposal

3 Copy.1 @
Servi] | Days

[ Itinerary.87

SWiRl ('3 Job.Listin

.| 95
Pool [ Letter (" Concel )
Summer maintenance Tech. SUmmer 1957

Secretary available immediately

The Open dialog box contains the name of the current path and a
list of MultiScribe GS documents, ASCII text documents, and
directories on the current path. Documents are represented by
document icons to the left of the document names, directories by
folder icons.

To open a document, click the name of the document you wish to
open. If necessary, scroll the list to find the name of the document
you want. Click Open to open the document or press Return.

You can also open a document by double-clicking its name. When
you open a folder (directory), the directory name is appended to
the current pathname and documents and subdirectories located on
that path are displayed in the list box.
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B Close

To close a folder and open the next highest directory, click Close
or click the pathname above the list box. The names of the
documents and subdirectories are displayed in the list box.

If you want to open a document on another volume, click Disk
until the name of the volume you want is displayed as the current
pathname. To cancel the operation and return to the last active
window, click Cancel.

The Close command closes the active document window.

If you try to close a document with unsaved changes, MultiScribe
GS will display a dialog box asking if you want to save your
changes. Click Yes to save the changes (if the document has not
been saved before, the Save As dialog box appears to let you name
the document and specify the pathname to which you want to save
it). Click No to close the document without saving your changes;
click Cancel or press esc to cancel the operation.

& File Edit Search Format Font Size Stgle Color Options

Job.Listings
12 13 Tl 15 ih

Save changes to "Job.Listings" before closing?

Stvim tescher summer 1967
Pool Manager summer 1987
Summer maintenance tech. summer 1987
Secretary vailable immediately

When you close a document with two or more documents on the
screen, the document window immediately below the document
you close becomes the active window. If you close the only
document window on the screen, the empty MultiScribe GS
desktop appears.

You can also close a document window by clicking its close box.
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B Save

The Save command writes a copy of the document in the active
window to disk.

If you're saving a new, untitled document or a document
previously saved with ASCII text format, a dialog box appears to
let you name the document and specify its path (see "Save As" for
an explanation of this dialog box). If you give the document the
name of a document previously saved on disk, a dialog box
appears, asking if you want the document you're saving to replace
the old document of the same name already on disk.

Clicking Yes on this dialog box saves the document under the
name you specify. Clicking No returns you to the previous dialog
box to give the document another name.

When you've named and saved the document, a copy of the
document is written on disk and its name appears in the title bar of
its document window.

After you've opened or created a document and saved it, the next
time you save that document a dialog box will appear to tell you
the file is being automatically saved with the name under which it
was last saved.

Saving Auto.Expenses.

You'll want to use the Save command when you want to save an
updated version of the document in the active window on disk.
You'll use Save As when you want to:

» save a changed document with a new name while retaining
the old version of the document under its existing name

 make a backup or copy of an existing document with a
different path or document name from the original

 save a document with a different file format (as ASCII text,
for example)
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B SaveAs..

Save As lets you name or rename the document in the active
document window and save it on a different path or with a

different file format.

When you choose Save As, a dialog box appears.

/Styleware/
86 free of 800 K.

Auto.Folder
£ Bus.Proposal
{3 Copy.4

2% Boys

£y Ivinerary.67
£ Joblistings

New Folder

=

| Com )
{1 ( Close )

Save current document as: @ Save D

Auto.Folder

(® With Formatting

O s ASCII text

The Save As dialog box contains the name of the current path, the
amount of space left on the disk, and a list of MultiScribe GS
documents, ASCII text documents, and directories on the current
path. Documents are represented by document icons to the left of
their names, directories by folder icons. The dialog box also
contains an input bar for the document name and settings for
saving a document with MultiScribe GS formatting or as ASCII
text.

The name in the input bar is highlighted. If you're saving a new
document, the name in the input bar is "Untitled," followed by a
number; this number represents the order 2 winch that untitled
document was created with the New command. (For example, if
the document was created while two other untitled documents
were-open, the document is named "Untitled3.") If you're saving
a document that has already been named and saved on disk, the
input bar contains the current document name.

If you want to save the document under a different name, enter a
new name in the input bar. You can enter any name that conforms
to the ProDOS guidelines for filenames.
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Save As offers you a variety of ways to save a document on a
different path. If you want to open a document on another
volume, click Next Drive until the name of the volume you want is
displayed as the current pathname. To close a folder and open the
next highest directory, click Close or click the pathname above the
list box. The names of the documents and subdirectories on the
new directory are displayed in the list box. To create a new
folder, enter the name of the new folder in the input bar and click
New Folder; a folder with the name you specified appears in the
list box. You can open a new folder or an existing one by double-
clicking the folder name or clicking the folder name and then
clicking Open. The new folder name is added to the pathname
displayed above the list box.

o AW Edit Search Format Font Size Style Color Options
hed

i Ruto.Expenses
V] 11 - 5 —h 1x|71.l.|.la|, 1

B /Styleware/ 1 &
86 free of 800 K. () E

New Fol g7
£ Bus.Proposal @Q

3 Capp.d

£ Bays -
Y Ltinerary.87 L
£ Job.Listings p
Save current document as: L Save ) 1[5
ST | 0
@With Formatting O Rs ASCIT text | Pd
TZ7a7 59 0.7 3 2092 U

MultiScribe GS lets you save your documents with two different
file formats. The default setting is With Formatting, which saves
your files with MultiScribe GS formatting. Click the As ASCII
Text setting if you want to save the document as an ASCII text file
for use with other ProDOS programs which read ASCII files,

such as AppleWorks. When you save a MultiScribe GS document
as an ASCII text file, however, you save the text of your
document only — without MultiScribe GS fonts, sizes, styles,
colors, or special ruler formatting.

When the input bars contain the document name, pathname, and
file format with which you want the document saved and you've
selected the appropriate file format, click the Save button. The
document is saved to disk.

T2 cancel the operation and return to the current active document
window, click Cancel or press esc.

145 File Menu



- Choose Printar

The Choose Printer command tells MultiScribe GS what printer
and printer port you're using. Once you've provided these
specifications, you won't have to choose this command again until
you change your printer or the printer port you're using. ~

of WY Edit Seorch Format Font Size Style Color Options

Choose Printer vi.0 T B
Printer type: Printer port: e
Imageuriter ppletalk 4> EE_

odem

|
Date  Res

m oy D
2 12,69 30 B Ees 02
s 1272 2 R - R A

07 13 269

When you choose the Choose Printer command, a dialog box
appears on the screen. The Choose Printer dialog box contains
two lists — a printer list and a printer port list. Click the name of
the printer and printer port you're using; scroll the lists using the
scroll arrows, if necessary. If you're using a Laserwriter, be sure
to select Appletalk as your printer port specification. When
you've made your selection, click OK or press return. Your
specifications are saved to your MultiScribe GS disk. Clicking
Cancel cancels the operation.

For more information on printers and the Apple 1IGS, consult the

pages listed beside "printer port" and "Printing" in the Apple
IIGS Owner's Guide.
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B Page Setup...

8 1/2 inches wide
by 11 inches tall

8 1/2 inches wide —————~__
by 14 inches tall

International standard: ———
8 1/4 inches wide
by 12 inches tall

European standard:

The Page Setup command lets you specity the size of the paper
you'll be printing on, whether it will bé printed vertically or
horizontally, and whether you want it printed with "special
effects,” such as 50% reduction or with no gaps (for perforated
tractor feed paper) between pages.

When you choose Page Setup, a dialog box appears. This dialog
box differs depending on which printer resources you have
installed on the system path (system folder) of your boot disk and
which printer and port you've chosen with the Choose Printer
command (see "Choose Printer..." in this chapter). If there's no
printer resource on your boot disk, a warning dialog box appears.

If you're using an ImageWriter printer, the following dialog box
appears. Change the page setup options by clicking the
propriate settings.

it Search Format Font Size Style Color Options

~H%n@terli’nnter TR,
NO US Letter

4
e ! \O US Legal = =
A International Fanfold 57

vi.1

81/4 inches wide
by 11 2/3 inches tall

Prints at 50%
of original size

Prints continuously, without—
skipping over page breaks

Prints vertically on the page.~
Prints sideways on the page;”

with the top line across the
right margin of the page

€)Y Letter

| Special Effeevs:F] 50% Reduction
ale  Res Srientati No Gaps Between Pugeﬁ
mnoon 5
12'7 ‘ ol
14 Nl 3 107 13 292

The first time you choose Page Setup, the options are preset to US
Letter and vertical orientation, with no special effects. Any
changes you make to these settings are saved when you save the
document which was active when you made the changes.
Activating another document changes the page setup to the settings
saved with the document if it's a document opened from disk or to
the preset settings if it's a new document.

When you've chosen the Page Setup you want, click OK or press
return. Clicking Cancel or pressing esc cancels the Page Setup
operation and leaves your old settings intact.
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If you're using a LaserWriter printer. a different dialog box
8 1/2 inches wide appears.
by 11 inches tall \

8 1/2 inches wide \

by 14 inches tall

Laserwriter/Appletalk

m US Letter €AY Letter
al B3 Letter

European standard:

81/4 inches wide Orientatio Yertical Sizing:
by 11 2/3 inches tall

Normal
A Japanese standard: s—y COQDI'@SSEd

7 1/4 inches wide
by 10 1/4 inches tall

Macintosh Like

Printer Eff
_ Reduce or 100

Prints vertically on the page.— %

Smo ? Enlar
Prints sideways on the page,

with the top line across the (Concel ) l
right margin of the page —_] ' . :
/74 —

AL L)

Use for printing graphics: The first time you choose Page Setup. the options are preset to US
80 dpi (dots per inch) wide Letter, vertical orientation, and normal vertical sizing, with both
by 36 dpi tall Smoothing and Font Substitution selected and 100% scaling. Any

changes you make to these settings are saved when you save the
document which was active when you made the changes.
Activating another document changes the page setup to the setting:
saved with the document if it's a document opened from disk or to

Intermediate vertical sizing:
80 dpi wide by 54 dpi tall

Use for best printing resulits:

80 dpi wide by 72 dpi tall the preset settings if it's a new document.
‘—=-Smooths out the rough edges Selecting Font Substitution causes the following font
of graphics and non- substitutions:

LaserWriter fonts
B New York becomes Times

Substitutes fonts built into

the LaserWriter for regular B Geneva becomes Helvetica

fonts.

LReduces or enlarges the B Monaco becomes Courier
print by the percentage . .
you specify B Shaston becomes 6 point Helvetica

All other non-LaserWriter fonts are printed as bit-mapped
graphics. If you choose to print without font substitution, printing
time will increase if you're not using LaserWriter fonts. Choosing
Smoothing will speed up printing and make non-LaserWriter fonts
leok better.
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B Print...

Highest quality printing

Standard quality printing,
faster than Best. Prints text
exactly as it appears on
screen.

When you've chosen the Page Setup you want, click OK or press
return. Clicking Cancel or pressing esc cancels the Page Setup
operation and leaves your old settings intact.

The Print command prints a copy of the current document
according to your specifications.

If you're printing with an Imagewriter printer, the following
dialog box appears when you choose the Print command.

Prints text only, without
different fonts, sizes, or
styles

Prints all the pages in a
document, from first to last

Prints the range of pages you —
specify. Select the insertion
point in each of the input

bars and specify the first and

last pages in the page range

you want to print.

Prints the specified number of —
copies of a document. Select

the insertion point in the

input bar and type in the

number of copies you want to

print.

: ewriter/Printer
ity Best
Faster
€ Draft
Page range:
/® All
From: To:
—H Copies: |l
Papef Feed:@ Automatic C§<Iund Feed
/ Color Cancel Im

\ \

Prints tractor-feed
paper fed continuously
into the printer.

Prints one sheet

at a time. Prompts
you to feed each
sheet into the printer
individually.

When selected, this setting
uses the color ribbon on your
Imagewriter to print in color.

The preset options for printing with an ImageWriter are shown
above.

Once you've selected the settings you want, click OK or press
return. Clicking Cancel or pressing esc cancels the operation.
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Prints all the pages in a
document, from first to last

Prints the range of pages you
specify. Select the insertion
point in each of the input
bars and specify the first and
last pages in the page range
you want to print.

Prints the specified number of
copies of a document. Select
the insertion point in the
input bar and type in the
number of copies you want to
print.

Specifies automatic feed from
the LaserWriter's paper
casette.

Specifies that you'll feed the
paper into the LaserWriter by
hand.

If you're printing with a LaserWriter, a different dialog box
appears.

The preset option settings are shown above.

Once you've selected the settings you want, click OK or press |
return. Clicking Cancel or pressing esc cancels the operation.
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B Quit

Edit Menu

B Undo

The Quit command lets you quit and exit to the program 'yo'u
started MultiScribe GS from — the IIGS DeskTop or the Program
Launcher.

If you've made unsaved changes to the current document, a dialog
box appears, asking if you want to save the most recent version of
the current document before quitting.

Save changes to "fluto.Expenses"” before closing?

On the Edit Menu you'll find the standard Apple IIGS editing
commands — Undo, Cut, Copy, and Paste. These commands
make use of the Clipboard, where cut or copied text is stored; the
contents: of the Clipboard can be displayed with the Show
Clipboard command. The Edit Menu also includes commands for
selecting and clearing entire documents.

The Undo command lets you undo changes you've made to a
document by deleting. Undo will undo any press of the delete
key, whether you delete one character, a selected block of text, or
a selected ruler, picture, or page break.

To undo a delete, you must choose Undo immediately after
performing the delete. If you type or choose a command after
deleting and then attempt to undo the delete, the Undo command
will have no effect.
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B Cut

B Copy

The Cut command removes selected text, rulers, and page breaks
from and a document and stores the selected material on the
Clipboard, replacing the Clipboard's current contents. The cut
material remains on the Clipboard until the next Cut or Copy task
is performed.

. . s
This command may be used only when you've selected text,
pictures, rulers, or page breaks and otherwise remains dimmed.

o File Edit Search Format Font Size Style Color Optioms
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This command copies selected text. rulers. and page breaks to the
Clipboard, replacing the Clipboard's current contents.

Like Cut, this command may be used only when you've selected

text, pictures, rulers, or page breaks.and otherwise appears
dimmed.
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B Paste

B Clear Document

The Paste command places the contents of the Clipboard into your
document at the insertion point. If you've selected text, rulers, or
page breaks, the selection is replaced by the contents of the
Clipboard. The insertion point moves to the beginning of the
pasted Clipboard material.

When you paste a picture, the picture is placed in your document
centered on the page. You can paste a picture into another selected
picture, but you can't replace a selection of text with a picture.

The contents of the Clipboard are saved on disk and are not
removed if you choose Quit to exit MultiScribe GS. The Paste
command appears dimmed if you have no document windows
opened or if the Clipboard window is active.

This command allows you to clear the active document window.

If you've made any unsaved changes to your document when you
select Clear Document, a dialog box appears to let you save your
changes.

If the document has been saved to disk before and you choose
Yes, your file is saved to disk. If the document has never been
saved to disk and you choose Yes, the Save As dialog box
appears to let you save your changes under a filename of your
choosing. For more information about using this dialog box to
save documents, see "Save As" under "The File Menu" in this
chapter. If you choose Cancel or press esc, the operation is
cancelled, and you're returned to the unchanged current
document. If you choose No, the Clear operation continues
without displaying the Save dialog box.

When the Clear Document operation is executed, the entire current
document is cleared, leaving the document window empty. Any
new text you enter in the document window will completely
replace the last document you saved under that document's name
when you choose Save, so choose Save As and save the

document under a different filename if you don't wish to replace
the old document with the current contents of the document
window.
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B Select All

B ShowClipboard/
Hide Clipboard

This command allows you to select an entire document at once.

When you choose the Select All command, the active document is
selected in its entirety and therefore appears highlighted. With the
entire document selected, you can make any changes to it which
you would make to any other selected text: you can change the
font, character size, or style; you can cut or copy tlie entire
document to the Clipboard; you can replace the document with the
current contents of the Clipboard; you can delete the document by
pressing delete or clear. As with any selection, the selected
document remains selected if you activate another document
window.

The Show Clipboard command opens the Clipboard window and
displays the current contents of the Clipboard (whatever you last
cut or copied). The Clipboard window can be viewed like a
document window: it can be moved by dragging its title bar,
resized with the zoom box, and closed by clicking its close box.

Jfile Hdit Search format Font Size Style Color OpLions sy
N liblistis =" —"————-L1
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Positions available
Service technician

gvailable immedialtely

Clipboard
Service technician available immedialtely

When the Clipboard window is open, Show Clipboard is changed
to Hide Clipboard on the Edit Menu. To close the Clipboard
window, click its close box or choose the Hide Clipboard
command. You can also close the Clipboard by choosing Close
from the File Menu or click on another window.
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B Find

The Search Menu contains commands for finding and modifying
specific text or finding a specific place in a document window.

The Find command searches for all the occurrences of a specified
group of characters, word, or group of words in the active
document window from the insertion point to the end of the
document.

When you choose Find, a dialog box appears.

ST oy ot h
@ Partial Word (O Whole Word
@ Ignore Case (O Case Sensitive

The Find dialog box contains an input bar for the text you want to

locate, settings for Whole Word or Partial Word and Case-
sensitive or Ignore Case, and buttons for Find and Cancel.

Enter in the input bar the sentence, phrase, word, or other text
which you want to locate. You can enter up to 32 characters of
text.

Choose the option settings you want by clicking on the appropriate
radio buttons.

If you choose Whole Word, MultiScribe GS looks for every
occurrence of the specified text as a distinct word. MultiScribe
GS considers a distinct word to consist of a group of letters
separated from other text by spaces, punctuation and other special
characters, and numbers.
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MultiScribe GS would consider the following italic text to be
distinct words:

 MultiScribe GS is a word processor.
o fword/

* (word)

* tword,

 lword2

If you choose Partial Word, MultiScribe GS looks for every
occurrence of the specified text, whether it's a distinct word or
part of a larger word or phrase.

If you choose Case, the search is case-sensitive, meaning that
MultiScribe GS is looking for text which matches the specified text
exactly — including lowercase and uppercase letters. If you
choose Ignore Case, on the other hand, MultiScribe GS looks for
text that matches except with regard to case.

When you've selected the settings you want, click the Find button
or press Return. If MultiScribe GS fails to find text to match the
specified word or phrase, a dialog box appears to tell you the
specified search text was not found.

Ko more found.

If MultiScribe GS finds matching text, the text is highlighted and
the Find dialog box appears again. If you want to continue the
search, click the Find button again. If you want to stop searching,
click Cancel or press esc. The specified search text remains in the
input bar until you enter different text.

When you stop searching, the last occurrence of the search text
that MultiScribe GS found remains selected.
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B Replace

The Replace command searches for all the occurrences of a
specified word, group of words, or part of a word in the active
document window from the insertion point to the end of the
document and gives you the option of replacing each occurrence of
matching text with different replacement text.

When you choose Replace, a dialog box appears.

Find |international |
Replace With [worldwide |
@ Partial Word OHhole Word
@ Ignore Case (O Case Sensitive

[ Replace J [Repluceﬂll] [ Cancel ]

The Replace dialog box is much like the Find dialog box; it
contains an input bar for the text you want to locate, an input bar
for the replacement text, settings for Whole Word or Partial Word
and Case-sensitive or Ignore Case, and buttons for Find and
Cancel.

Enter in the Find input bar the sentence, phrase, word, or other
text which you want to locate. Enter in the Replace With input bar
the text with which you want to replace the found text. You can
enter up to 32 characters of text in each input bar.

The settings apply to the search. If you choose Whole Word,
MultiScribe GS looks for every occurrence of the specified text as
a distinct word. MultiScribe GS considers a distinct word to
consist of a group of letters separated from other text by spaces,
punctuation and other special characters, and numbers.
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MultiScribe GS would consider the following italicized text to be
distinct words:

» MultiScribe GS is a word processor.
* lword/
* (word)

* tword,

* lword?2

If you choose Partial Word, MultiScribe GS looks for every
occurrence of the specified text, whether it's a distinct word or
part of a larger word or phrase.

Choosing Case-sensitive tells MultiScribe GS to look for text
which matches the specified text exactly. including uppercase and
lowercase letters. If you choose Ignore Case. MultiScribe GS
looks for text that matches except with regard to case.

When you've chosen the settings you want. click the Find button.
If MultiScribe GS fails to find text to match the specified word or
phrase, a dialog box appears to tell you that no occurrences of the
specified text were found in the text from the insertion point to the
end of the document.

If MultiScribe GS finds matching text, the text is highlighted and
two additional buttons, for Replace and Replace All, appear in the
dialog box.

If you want to replace the highlighted text with the specified
replacement text, click Replace. The text is replaced and the next
occurrence of the search text is located. To replace all occurrences
of the search text in the document with the replacement text, click
Replace All. To find the next occurrence of the specified text
without replacing the currently highlighted text, click Find again.

Whenever you want to end the search, click Cancel or press esc.

The specified search and replacement text remains in the input bar
until you enter different text.
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M GoToPage#

,

B Insert Ruler

The Go To Page # command moves the insertion point to the top
of a specified page in the active document window.

When you choose Go To Page #, a dialog box appears.

GotoPage [7 |
Cmei)

The dialog box contains an input bar and buttons for OK and
Cancel. The input bar contains the number of the page on which
the insertion point is currently located. Enter in the input bar the
number of the page at which you want to set the insertion point
and click OK or press return. The insertion point is set at the top
line of the page you specify.

Clicking Cancel or pressing esc cancels the Go To Page #
operation.

The commands on the Format Menu let you define the page format
of the current document — line spacing, margin and tab
placement, how text is aligned, where pages begin, and with what
number page numbering begins. In addition, the Format Menu
contains commands for creating headers and footers, which allow
you to add titles and footer text, dating, time-stamping, and page
numbering to your documents.

The Insert Ruler command places a ruler in your document at the
insertion point and moves the insertion point and the text
following it below the newly inserted ruler. If the insertion point
is part of a selection, the selection is replaced by the ruler.

When you choose Insert Ruler, the inserted ruler is a copy of the
ruler immediately preceding the insertion point in your document.
All format settings on the new ruler will be set as they were on the
preceding ruler. Choosing Insert Ruler automatically performs the
Show Rulers operation, and all hidden rulérs are shown along
with the newly inserted one.
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B Show Rulers/
Hide Rulers

B Insert Page Break

B SetPage#..

The Show Rulers command allows you to see all rulers in a
document. Hide Rulers makes all rulers invisible while preserving
their formatting effects on the text.

Choosing Show Rulers puts Hide Rulers on the Format Menu in
its place, and vice versa. Choosing Insert Ruler automatically
performs the Show Rulers operation and replaces Show Rulers on
the Format Menu with Hide Rulers.

The Insert Page Break command starts a new page at the insertion
point, making the insertion point and the text following it appear at
the top of the new page. Subsequent pages are renumbered
automatically.

The place where you insert a page break becomes the border
between the old page — all the text on the current page to the left
of the insertion point when you choose Insert Page Break — and
the new page — all the text to the right of the insertion point. You
can still add text to the old page, however; the remaining space on
the old page is automatically resized as you add and delete text
from it.

You can select a page break by selecting the blank space created by
the page break between the old and new pages. You can then cut,
copy, paste, and delete the page break, or replace it with the
contents of the Clipboard.

The Set Page # command lets you set the number of the first page
in the document, renumbering all subsequent pages in the
document accordingly. When you print the document, the page
numbering will reflect changes you make with Set Page #. The
page number character in the page number box is changed to
reflect the initial page change as well.

When you choose the Set Page # command, a dialog box appears.

Set flrst page to
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B Show Header.../
Hide Header...

The Set Page # box contains an input bar for the new page
number, an OK button, and a Cancel button. The input bar
contains the current number of the first page in the document; the
preset value is I. To enter a new page number, use the delete key
to delete the current value and type in a new number. When
you've entered the new number, click on the OK button or press
the Return key.

Clicking on the Cancel button or pressing esc cancels the Set Page
# operation .

Show Header lets you set the top margin of your document and
place text, page number, time, and date information at the top of
every page in the document.

When you choose Show Header, the command changes to Hide
Header on the Format Menu and the header window appears, with
the name "Header — " and the name of its document in the title
bar. This window can be sized or zoomed like a document
window, by dragging its size box or clicking its zoom box. To
move the header window, click on its title bar and drag it to the
desired place on the screen.
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The header window contains icons for setting page number, tirr
and date; the margin area for up to six lines of text or six blank
lines; and a ruler for formatting text.
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B Show Footer.../
Hide Footer...

To create a top margin, enter up to six blank lines. You can
further change the size of the margin by adding and deleting lines,
and by changing the line spacing and point size. The default value
is one blank line.

Select the insertion point beneath the ruler in the margin area and
type text, if you wish. You can also insert text from the Clipboard
by selecting the insertion point and choosing Paste from the Edit
Menu or pressing 3V. Change the font, size, style, and color of
the text using the Font, Size, Style, and Color Menus. Format the
text by changing the settings on the ruler.

To print the page number, time, or date, drag the appropriate icon
to the place in the margin where you want the information to
appear when printed. Page number, time, and date information

is printed in the font, size, style, and color of the first character in
the header.

To close a header, choose Hide Header from the Format Menu or
Close from the File Menu, or click the close box in the header title
bar. You can also close a header by clicking on a document
window. Closing the header changes the command back to Show
Header on the Format Menu.

To change anything in a header, choose Show Header from the
Format Menu again, and make the appropriate changes to the text,
ruler settings, and page number, time, and date icons.

Footers are very similar to headers, except that they're in the
bottom margin of the page, and the Show Footer command works
much like Show Header. Show Footer lets you set the bottom
margin of your document and place text, page number, time, and
date information at the bottom of every page in the document.

When you choose Show Footer, the command changes to Hide
Footer on the Format Menu and the footer window appears, with
the name "Footer — " and the name of its document in the title
bar. This window can be sized or zoomed like a document
window, by dragging its size box or clicking its zoom box. To
move the footer window, click on its title bar and drag it to the
desired place on the screen.
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The footer window contains icons for setting page number, time,
and date; the margin area for up to six lines of text or six blank
lines; and a ruler for formatting text.
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To create a bottom margin, enter up to six blank lines. You can
further change the size of the margin by adding and deleting lines,
and by changing the line spacing and point size. The default value
is one blank line.

Select the insertion point beneath the ruler in the margin area and
type text, if you wish. You can also insert text from the Clipboard
by selecting the insertion point and choosmg Paste from the Edit
Menu or pressmg GV. Change the font, size, style, and color of
the text using the Font, Size, Style, and Color Menus. Format the
text by changing the settings on the ruler.

To print the page number, time, and date, drag the appropriate
icon to the place in the margin where you want information to
appear when printed. The page number, time, and date
information is printed in the font, size, style, and color of the first
character in the footer.

To close a footer, choose Hide Footer trom the Format Menu or
Close from the File Menu, or click the close box in the footer title
bar. You can also close a footer by clicking on a document
window. Closing the footer changes the command back to Show
Footer on the Format Menu.

To change anything in a footer, choose Show Footer from the
Format Menu again, and make the appropriate changes to the text,
ruler settings, and page number, time, and date icons.
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The Font Menu lets you choose fonts for selected text or for text to
be typed in at the insertion point. The preset font is Geneva.

When you choose a font, a check mark (V) appears beside that
font on the Font Menu. If you move the insertion point to a
different font in your text, the font where the insertion point is
positioned is the chosen font and is checked on the Font Menu. If
selected text is all of one font, that font is checked on the Font.
Menu; otherwise, the first font in the selection is checked.

If you use the mouse to position the insertion point between text of
two different fonts, the chosen font is the first of the two fonts. If
you use the — key to position the insertion point between text of
two different fonts, the font to the left of the insertion point is the
chosen font. If you use the < key to position the insertion point

between text of two different fonts, the font to the right of the
insertion point is the chosen font.

When you cut or copy text, the text retains its font along with its
size, style, and color.
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The Size Menu contains options for changing the point size of
text. The preset font size is 12 point. If a certain point size of a
font is on your MultiScribe GS disk, that size is available on the
Size Menu; otherwise it appears dimmed.

When you choose a font size, selected text or text typed in at the
insertion point is automatically changed to the specified point size
and the chosen size appears checked on the Size Menu.

If you move the insertion point to a place in text with a different
size, the size where the insertion point is positioned is the chosen
size and is checked on the Size Menu.

If you use the mouse to place the insertion point between text of
two different sizes, the chosen size is the size of the character
preceding the insertion point. If you use the — key to position the
insertion point between text of two different sizes, the size of the
character preceding the insertion point is the chosen size and
appears checked on the size Menu. If you use the « key to
position the insertion point between text of two different sizes, the
chosen size is the size of the text to the right of the insertion point.

When you cut or copy text, it retains its size as well as its font,
style, and color.
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Style Menu

The Style Menu contains options for changing the style of text,
allowing you to choose a style or combination of styles for
selected text or for text to be typed in at the insertion point. The
preset style is Plain.

When you choose a style, a check mark (V) appears beside the
style on the Style Menu. You can mix styles in any combination
you wish; as each new style is chosen, it appears checked on the
Style Menu. The only styles which cannot be used in combination
with other styles are Plain, which removes all other styles, and
Uppercase/Lowercase and Subscript/Superscript, which are
mutually exclusive and never appear checked at the same time on
the Style Menu.

You can deselect a style if that style alone has been chosen — by
choosing the checked style again. Once you've combined styles,
however, the only way to remove a style is to choose Plain,
thereby removing all styles.

If you move the insertion point to a place in text with a different
style, the style where the insertion point is positioned is the chosen
style and is checked on the Style Menu. If selected text is all of
one style, that style is the chosen style and is checked on the Style
Menu; otherwise the style or combination of styles of the first
character in the selection is the chosen style or style combination.

If you use the mouse to place the insertion point between text of
two different styles, the chosen style is the style of the character
preceding the insertion point. If you use the — key to position the
insertion point between text of two different styles, the style of the
character preceding the insertion point is the chosen style and
appears checked on the Style Menu. If you use the < key to
position the insertion point between text of two different styles,
the chosen style is the style of the text to the right of the insertion
point.

When you cut or copy text, it retains its style as well as its size,
font, and color.
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Color Menu

The Color Menu contains options for changing the color of text,
allowing you to choose from one of seven colors. The color text
appears on the screen and will appear on your printout if you're
using a color printer such as an Imagewriter II.

When you choose a color, a box ((__J) appears around that color
on the Color Menu. The preset color is black.

If you move the insertion point to a place in text with a different
color, the color of the text where the insertion point is positioned
is the chosen color and is boxed on the Color Menu. If selected
text is all of one color, that color is the chosen color and is boxed
on the Color Menu; otherwise the color of the first character in the
selection is the chosen color.

If you use the mouse to place the insertion point between text of
two different colors, the chosen color is the color of the character
preceding the insertion point. If you use the — key to position the
insertion point between text of two different colors, the color of
the character preceding the insertion point is the chosen color and
appears boxed on the Color Menu. If you use the « key to

position the insertion point between text of two different colors,
the chosen color is the color of the text to the right of the insertion
point.

When you cut or copy text, it retains its color as well as its size,
font, and style.
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Options Menu The Options Menu contains miscellaneous commands which
perform functions that don't fall under any other menu heading

categories.

B Stack Windows Stack Windows organizes the document windows you have open
by placing them on top of each other in the order in which they
were opened, with the last active document window remaining the
active window.
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Stack Windows works with a maximum of three document
windows; if you have more than three windows open, a dialog
box appears to remind you that MultiScribe GS can't stack more
than three windows.
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B Show Pictures/ The Show Pictures command displays all pictures in the active

Hide Pictures document, allowing you to move, copy, delete, and replace these
pictures. While pictures are displayed, they can be moved,
deleted, and replaced.

When you choose Show Pictures, the command on the Options
Menu changes to Hide Pictures, and, while you can see your text,
you can't edit it. Choosing Hide Pictures hides the pictures from
view and allows you to again edit text. If you begin typing while
pictures are displayed, the pictures are automatically hidden and
the text is typed into the document at the insertion point.
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Preset Options
and Formats

When you paste a picture (created by an Apple IIGS graphics
program such as TopDraw) from the Clipboard into a document,
Show Pictures is automatically executed and the picture on the
Clipboard. is pasted into the document in the center of the screen.

B To move a picture, click anywhere on the picture to select it

and, holding down the mouse button, drag the picture to the
appropriate place in the document.

W To delete a picture, click anywhere on the picture to select it

and press delete or choose Cut from the Edit Menu. Pressing
delete while a picture is selected permanently removes the
picture from the document. Choosing Cut while a picture is
selected removes the picture from the document and places it on
the Clipboard, where it remains until the next Cut or Copy
command. You can use the Cut command to move a picture by
cutting it from its current place in the document, scrolling to
another part of the document, and choosing Paste to insert the
picture at the new place in the document.

B Pictures cannot be replaced by text, rulers, or page breaks —

nor can text, a ruler, or a page break be replaced by a picture.
Pictures can, however, both replace and be replaced by other
pictures. To replace a picture, first Cut or Copy the
replacement picture to the Clipboard either from your graphics
program or from MultiScribe GS. Next, select the picture to be
replaced and choose Paste from the Edit Menu. The picture
you paste into the document replaces the selected picture.

Character Options

Font: Geneva
Font size: 12 Point
Font style: Plain
Color: Black
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Format

Paragraph indentation:

Left margin:

Preset tab:

Right margin:

Line spacing:
Alignment:

Header:

Footer:

Initial page number:

Printer Setup

Printer:
Printer Port:

Page Setup

ImageWriter
Paper size:
Special Effects:
Orientation:

LaserWriter
Paper size:
Orientation:
Vertical Sizing:
Printer Effects:

Reduce or Enlarge:
Print Specifications

ImageWriter
Quality:
Pages:
Copies:
Paper Feed:
Color:

LaserWriter
Pages:
Copies:

Paper Source:
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at 1 inch

at 1 inch

at 5 1/2 inches
at 7 1/2 inches
single

left

none

none

1

ImageWriter
Printer

US Letter (8 1/2 X 11inches)

none
vertical

US Letter (8 1/2 X 11inches)

vertical

Normal

Smoothing on

Font Substitution on
100%

Faster

All

1
Automatic
Unselected

All
1
Paper Cassette
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MultiScribe GS
Specifications

Using
MultiScribe GS
with AppleWorks

To Use AppleWorks
Files with
MultiScribe GS

Maximum number of open

document windows: 8
Maximum document size: limited by available memory
Maximum Clipboard size: 64K
Tabs per ruler: 10
Minimum left margin: at 1/4 inch
Maximum right margin: at 8 1/2 inches

Because both MultiScribe GS and AppleWorks allow you to save
documents as ASCII text files, documents from the two programs
can be exchanged. If you use both programs frequently, you'll
really appreciate this mutual compatibility. You can make copies
of your old AppleWorks documents, save the copies as ASCII text
files, and read these files with the Open command in MultiScribe
GS . You can then use MultiScribe GS to stylize your old
AppleWorks files — by selecting text and changing fonts, sizes,
styles, colors, and formatting.

In the same way, you can save MultiScribe GS files and then use
these files with AppleWorks. Of course, your documents will
lose font, style, formatting, and other special MultiScribe GS
features when they're saved as ASCII files.

If you're using version 2.0 (or greater) of AppleWorks, the ASCII
files created by AppleWorks will have a carriage return
automatically placed at the end of each line of text. This affects
both formatting (MultiScribe GS will treat each line of such a
document as a new paragraph) and word wrap.

1. Start up AppleWorks.

2. Choose option 1, "Add files to the Desktop," from the
AppleWorks Main Menu.

3. Use the commands on the Add Files Menu to read an
AppleWorks file from disk or make a new word processor file.

4. Press 3P to choose the Print command.

5. Choose the last option on the Print Menu, "Printing from: A
text (ASCII) file on disk," to save your document as an ASCII
text file on disk.
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6. Start up MultiScribe GS and use the Open command to read the
text file you've just created with AppleWorks.

Once you've read the text file into the MultiScribe GS docament
window, you can use all the MultiScribe GS commands to
customize the text file and save it as a MultiScribe GS document

file on disk.
To Use 1. Start up MultiScribe GS.
MultiScribe Gs Files
with AppleWorks 2. Read a document file from disk with the Open command or

create a new one by entering text.

3. When you've finished modifying your document, choose the
Save As command from the File Menu.

4. A dialog box appears to let you specify the path and filename
under which you want to save your document. Choose the
ASCII text option setting to save the text as an ASCII text file.

For more information on this command. see "Save As" in
Chapter 4, "MultiScribe GS Reference."

5. Start up AppleWorks.

6. Choose option 3, "Make a new file for the: Word Processor,"
from the Main Menu.

7. Choose option 2, "Make a new file: From a text (ASCII) file,"
from the Word Processor Menu.

8. Type in the pathname and filename under which you saved
your document.

9. Type in a name for the new file.

Once you've read the text file from disk, you can treat it as you
would any other AppleWorks document.
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Using
MultiScribe GS
with MultiScribe

To Use MultiScribe
(Version 2.0) Files
with MultiScribe GS

To Use MultiScribe
(Version 1.1 and
Earlier) Files with
MultiScribe GS

Since both MultiScribe and MultiScribe GS can both read and
create ASCII text files, you can use MultiScribe files with
MultiScribe GS, and vice versa. Because the procedure for saving
a file as ASCII text in version 2.0 of MultiScribe is different than
in earlier versions of MultiScribe, two different procedures for
using MultiScribe files with MultiScribe GS are provided below.

1. Start up MultiScribe.

2. Choose Open from the File Menu and open the document you
wish to edit with MultiScribe GS.

3. Choose Save As from the File Menu.

4. Type in the Name input bar of the Save As dialog box the name
you wish to give the ASCII text version of your document.

5. Click the ASCII text option setting to save the text as an ASCII
text file. For more information on this command, see "Save
As" in Chapter 4, "MultiScribe GS Reference."

6. Click the Save button or press Return.

7. Start up MultiScribe GS and use the Open command on the File
Menu to read and edit the document.

1. Start up MultiScribe.

2. Choose Open from the File Menu and open the document you
wish to edit with MultiScribe GS or create a new one by
entering text. .

3. Choose Save As Text from the File Menu.

4. Type in the Name input bar the name you wish to give the
ASCII text version of your document.

5. Click the Save button or press Return.

6. Start up MultiScribe GS and use the Open command on the File
Menu to read and edit the document.
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To Use
MultiScribe Gs Files
with MuRtiScribe

. Start up MultiScribe G.

. Read a document file from disk with the Open command or

create a new one by entering text.

. When you've finished modifying your document, choose the

Save As command from the File Menu.

. Type in the Name input bar of the Save As dialog box the name

you wish to give the ASCII text version of your document.

. Click the ASCII text option setting to save the text as an ASCII

text file. For more information on this command, see "Save
As" in Chapter 4, "MultiScribe GS Reference."

. Click the Save button or press Return.

. Start up MultiScribe and use the Open command on the File

Menu to read and edit the document.
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Glossary

& key

Also known as the Open Apple or Command key and represented
by both the open apple ((3) and the propeller symbol, this key is
used in combination with other keys for executing commands, for
moving the insertion point, and for selecting text.

¢ Menu

This menu displays the names of any desk accessories you have
installed on your system disk; unlike the other menus, which have
words as titles, its title is simply the closed apple symbol.

active window

The window on the MultiScribe GS desktop displayed on top of all
other windows; the window where you last clicked or performed
some action and where the next action will occur. Whereas
inactive windows have title bars which appear empty except for
the title itself, the active window's title bar contains close, zoom,
and size boxes, and is shaded with lines to show that it's selected.

arrow keys

The four keys with arrow symbols on the right side of the bottom
row of the Apple IIGS keyboard. These keys can be used to move
the insertion point and can also be used in combination with the
shift, option, and (3 keys to select text.

arrow pointer

One of the three types of pointers used by MultiScribe GS. With
the arrow pointer you choose commands from the menu bar,
specify option settings, activate windows, and scroll with the
scroll bar. See also pointer.

ASCII text

ASCII is an acronym for American Standard Code for Information
Interchange, a uniform code used by almost all microcomputers to
represent characters. To save a document as ASCII text means to
save the document in a standardized format which can be read by
other programs and which can be transmitted via modem using
communications software.

auto-repeat

Means to cause to happen over and over automatically. When we
say that the delete key and other keys on the Apple IIGS keyboard
are auto-repeat keys, we mean that if you hold one of these keys
down the character is generated again and again automatically.
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button

A small box with rounded corners containing a label which
appears in a dialog box. Clicking a button confirms or cancels an
operation.

Cancel button
A button which appears in most dialog boxes which you click to
cancel a command before it is executed.

caps lock key

A key on the bottom left corner of the Apple IIGS keyboard which,
when depressed, causes the letters generated by subsequent
character keypresses to be capitalized. The caps lock key has no
effect on number or symbol keys.

carriage return

An invisible character generated by the return key which tells
MultiScribe GS that a paragraph has ended and a new paragraph is
beginning.

character
Anything typed into a document by pressing a character key — a
letter, number, or symbol.

character keys

Keys on the Apple 1IGS keyboard which, when pressed, generate
characters. Character keys include keys for letters, numbers,
special characters, and punctuation marks, as well as the tab key,
the space bar, and the return key.

choose

To pick a command from a MultiScribe GS menu by dragging the
mouse down the menu until the desired command is highlighted
and then releasing the mouse button.

clear key

A key on the numeric keypad on the Apple IIGS keyboard which,
when pressed, deletes anything selected in the document window
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click

To position the pointer on something and then quickly press and
release the mouse button. You click in order to choose commands
and options, select the insertion point, or confirm an operation.

Clipboard

A place in memory reserved by MultiScribe GS for holding text,
pictures, and non-text material (such as rulers and page breaks)
which you cut or copy. You can then paste the contents of the
Clipboard into a document at the insertion point. The Show
Clipboard command displays the contents of the Clipboard.

close box
The small box on the far left corner of the title bar of an active
window. Clicking this box closes the window.

command

A word or phrase on a menu that specifies a task for

MultiScribe GS to perform. You choose a command by dragging
down a menu until the command is highlighted and then releasing
the mouse button. Commands can also be executed by
simultaneously pressing the 3 key and a character key.

control key

A key on the Apple 1IGS keyboard which, when used in
combination with other keys, lets you perform some action, such
as deleting text.

date icon

A picture of a desk calendar which you drag to the place in the
header or footer window where you want the date to appear when
the document is printed.

delete key
A key on the Apple IIGS keyboard which removes a selection or
the character to the left of the insertion point when pressed.

desk accessories

Minor applications — such as a clock or calendar — which you
run from the desktop of a main application program without
having to quit the main program. If you have desk accessories
installed, they'll appear on the 8 Menu, regardless of the
application program you're running.
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desktop

The MultiScribe GS desktop is the working area on your screen
when you use MultiScribe GS; it consists of the menu bar and the
empty light blue area beneath it. When you open a document, it's
as if you're putting a typewritten document on top of a real
desktop. The desktop is not to be confused with the DeskTFop
System software for the Apple IIGS, which lets you perform file
handling functions on a similar desktop (see DeskTop System
software).

DeskTop System software

A collection of system utilities packaged with your Apple IIGS
which lets you perform file handling functions in the same sort of
desktop environment supported by Apple IIGS application
programs. For more information, see the Apple II DeskTop
System Software User's Guide, published by Apple

Computer, Inc.

dialog box

A box which appears on the desktop whenever you're performing
an operation which requires additional information, a choice of
several options, or your approval before proceeding. Some dialog
boxes display warnings telling you that you're trying to perform a
task which can't be done or which will do something — like
destroy important information — that can't be undone.

dimmed

When a command, menu title, or dialog box option is dimmed, it
appears to be faded or grey, indicating that it cannot be chosen,
chosen from, or selected.

directory

A file which contains a list of other filenames, including other
directories. A directory can be a catalog of all files on a ProDOS
volume — represented by a disk icon — or subdirectories —
represented by folder icons — which are directories contained
within other directories on a disk and which can help you keep
your files organized. See also folder, subdirectory, volume.

distinct word

Any group of alphabetic characters separated from other alphabetic
text by spaces, numbers, punctuation marks, or other special
characters.
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document

Anything you create at one time with MultiScribe GS or any other
Apple IIGS application program. A MultiScribe GS document
consists of text and formatting saved as a file on disk with a
ProDOS filename.

document window

A window through which you view and edit documents.
MultiScribe GS allows you to have up to eight document windows
open at once.

double-click

To position the pointer on something and rapidly press and release
the mouse button twice. Double-clicking on a word in
MultiScribe GS selects that word; double-clicking a disk, folder, or
document name or icon opens the directory or document.

drag

To simultaneously press and move the mouse in order to
continuously select something (like text), move something — such
as a window or icon — or to choose a command from a mouse.

enter key

A key on the numeric keypad of the Apple IIGS keyboard of the
Apple IIGS keyboard which, when pressed, inserts a carriage
return character in a document and can therefore be used in place
of the return key in entering carriage returns or confirming
commands.

esc key
A key on the Apple IIGS keyboard which is used to cancel some
commands in MultiScribe GS.

file

Any information — a word processing document, spreadsheet
data, a directory, an application program — stored in one place
under one name on a volume (disk, hard drive, RAM drive).

folder

A subdirectory on a volume, represented by a folder icon. Folders
provide a visual analogy for what subdirectories do — which is to
help you organize your documents on a volume the way real
folders help you organize paper documents in a file cabinet.
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font

A character set of a specific type style, including letters, numbers,
punctuation marks, and other special characters. MultiScribe GS
provides you with a variety of fonts, located on the Font Menu, to
use in creating documents.

font size

Also known as point size, a font size is the overall size of a
character set. Font size is actually a measurement of the overall
height of a font, as the widths of individual characters (an "1" and
a "W," for example) vary greatly. See also font, point size,
proportional spacing.

footer

The area at the bottom of a MultiScribe GS document which can be
used to set the bottom margin of the document and which can be
filled with text, the page number, and the time and date.

format

The way in which text is arranged in a document. The format can
be changed with rulers, which let you adjust indentation, margins,
tabs, line spacing, and text alignment.

header

The area at the top of a MultiScribe GS document which can be
used to set the top margin of the document and which can be filled
with text, the page number, and the time and date.

highlight

To make something appear distinct from the rest of the document,
with text light and its background dark. Something is highlighted
to indicate that it is selected, meaning that it has been specified as
the part of a document to receive the next action. See also select.

I-beam

One of the three forms of the MultiScribe GS pointer, the I-beam is
shaped somewhat like the insertion point and is used to select the
insertion point and to select text for editing, deleting, and
replacing.
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icon

A small picture on the desktop which can be moved, selected,
opened, or otherwise acted upon to simply and graphically
produce some effect which would have been much more difficult
to do by typing in or choosing verbal commands. An example of
an icon in MultiScribe GS is the time icon in the header and footer
windows, a picture of an alarm clock which you drag to the place
in the header or footer where you want the time to appear when the
document is printed.

indentation marker

The cross-shaped marker on a ruler in a MultiScribe GS document
which marks the place where the first word of the first line in each
paragraph begins. Indentation can be block style (no indentation),
semi-block (with the indentation marker set to the right of the left
margin marker), or hanging indentation (the indentation marker set
to the left of the left margin marker). In a new document, the
indentation marker is positioned on top of the left margin marker,
meaning that there is no indentation.

input bars

Input bars are boxes inside dialog boxes where you type in
information requested by the dialog box. When you click on an
input bar an insertion point appears, allowing you to type.

insertion point

The blinking vertical bar which marks the place in a document
where you type in text or where the next action will take place.
Also called the cursor.

keyboard equivalents

Some MultiScribe GS commands can be executed without pulling
down a menu by pressing the C key and a character key
simultaneously: these key sequences are called the keyboard
equivalents to their respective commands on the menus.
Commands with keyboard equivalents have their keyboard
equivalents displayed to the right of the command on its menu.

margin markers

The triangular markers on the left and right sides of a ruler which
can be moved to change the left and right margins. In a new
document, the left margin marker is set on the 1-inch mark and the
right margin marker is set on the 7 1/2-inch mark.
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menu

A box containing a list of commands which appears when you pull
down the menu. You choose commands by dragging down the
menu and then releasing the mouse button when the command you
want to use is highlighted .

menu bar
The horizontal box at the top of the screen from which you pull
down menus and choose commands.

OK button
A button which appears in most dialog boxes which you click to
confirm the option settings on a command's dialog box.

operation
Any word processing job performed by MultiScribe GS; also
called a task.

option

Some MultiScribe GS commands display dialog boxes where you
are given a choice of several different ways a task can be
performed. These choices are called options.

option key

The key on the left side of the bottom row of the Apple IIGS
keyboard which can be used in combination with other keys to
perform certain tasks, such as selecting.

page humber box
The box on the top of the scroll bar where the current page number
is displayed.

page number icon

A picture of a pound sign which you drag to the place in the
header or footer window where you want the page number to
appear when the document is printed.

pathname

The complete name of the path, or place on a disk, on which a file
is located. The pathname is the name of a document or other file
preceded by the name of the volume (disk) on which the file is
located, as well as the names of any subdirectories (folders) the
file may be in.
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point size

The overall size of a font, measured in points. A point is
equivalent to 1/72 of an inch, so a 12 point font, for example, is
equal to 1/6 of an inch. Also known as font size, the point size of
a font is actually a measurement of the overall height of the font,
as the widths of individual characters (an "1" and a "W," for
example) vary greatly. See also font, font size, proportional
spacing.

pointer

A small shape on the screen that moves as you move the mouse.
When you're creating text, the pointer takes the form of an I-beam
and can be used to select the insertion point as well as to select
text. When you move the pointer out of the text area of the
document window, it becomes an arrow and can be used to
choose commands from menus, select options, and drag

windows. When MultiScribe GS performs an action which takes a
few moments to complete, the pointer changes to a wristwatch
asking you to stand by for a few moments.

press
To effect a continuous action by placing the pointer on something,
such as a scroll arrow, and holding down the mouse button.

proportional spacing

While some word processors use text character sets in which all
characters occupy the same amount of space on the screen,
MultiScribe uses proportional spacing, where character width and
the spacing between characters are determined by the shape of a
particular character.

return key

The large L-shaped key on the Apple IIGS keyboard which inserts
an invisible carriage return character into your text when pressed.
This key can also be used to confirm choices in dialog boxes
instead of clicking OK. The enter key also generates a carriage
return character and can be used in place of the return key.

ruler

A picture of a ruler in a MultiScribe GS document which lets you
set the format for the text which follows it. Rulers contain
markers for setting the left and right margins, indentation, tabs,
line spacing, and text alignment. You can add rulers as you need
them to change the format of different parts of a document.
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scroll
To move a document up and down in its window so that you can
see another part of the document.

scroll arrows

The arrows, located on the top and bottom of a scroll bar which,
when pressed, cause the document to scroll down or up in its
window.

scroll bar

The rectangular panel on the right side of a document window
which contains an inverse box (the scroll box) which you drag up
and down to scroll the document.

scroll box

The box inside the scroll bar which you drag up and down to
scroll a document. The scroll box changes shape to reflect the
amount of a document occupied by the text in the window as well
as the relative position of that text in the document.

select
To choose something to receive the next action. When something
is selected, it usually appears highlighted.

shift key

There are two shift keys on the Apple IIGS keyboard, one on
either side of the keyboard. Holding the shift key down while you
type produces the uppercase letter on a letter key or the upper
character on a two-character key.

size box
A box on the bottom right corner of a window that lets you change
the size of the window.

space bar
The long vertical bar in the center of the bottom row of the Apple
IIGS keyboard. Pressing it inserts a space character in your text.

style (of font)

One of the different stylistic effects you can give a character or a
selection of text with MultiScribe GS. Except for mutually
exclusive styles like Superscript and Subscript, styles can be
combined for additional variety.
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tab

An invisible character inserted in your text when you press the tab
key which creates a space between your current place in a
document and the location of the next tab marker.

tab key
A key on the Apple IIGS keyboard that inserts an invisible tab
character into your text when you press it.

tab marker

A teardrop-shaped symbol under the inch scale of a ruler which
marks a tab stop. You can drag tab markers to any position inside
the left and right margin markers on the inch scale. When you
create a new document, the ruler contains one tab, preset at the
5-inch mark; you can place additional tabs on a ruler by dragging
them from the tab well. Each MultiScribe GS ruler can have up to
10 tab markers.

tab well

The open box (containing a tab symbol) on the lower left corner of
a ruler from which you drag new tab markers to add to the ruler.
When you've used all 10 tab markers allotted to a ruler the well
appears empty.

time icon

A picture of an alarm clock which you drag to the place in the
header or footer window where you want the time to appear when
the document is printed.

title bar

The bar at the top of a window that tells you the name of the
document. You can move a window by dragging the window by
its title bar.

triple-click

To position the pointer on something and rapidly press and release
the mouse button three times. Triple-clicking on a line of text in a
MultiScribe GS document selects the line.

word wrap up

A MultiScribe GS word processing feature that automatically
moves the insertion point and any text you're deleting up to the
end of the preceding line whenever the number of characters to the
left of the insertion point equals the number of spaces available for
characters at the end of the line above.
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word wraparound

A MultiScribe GS word processing feature that automatically
moves the insertion point and the word that you're typing from the
end of the current line (at the right margin) to the beginning of the
next line, freeing you from having to press return at the end of
each line.

wristwatch pointer

One of the three types of pointers used in MultiScribe GS, the
wristwatch appears when MultiScribe GS performs an action
which takes a few moments to complete. The wristwatch is
immovable and essentially tells you to stand by while a process
occurs.

zoom box

The box on the upper right corner of a window. Clicking on a
zoom box expands its window to its full size, until it almost fills
the entire screen; clicking it a second time contracts the window to
its former size.
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A
A4 letter 58,122, 124, 147, 148
About MultiScribe GS command 140
activating windows 42-43, 64, 116
active window 42, 168, 175
adding tabs 25-26, 103
align-center box 20, 28
align-left box 20, 27, 28
align-right box 20, 28
alignment
changing 27-28, 103
preset 170
American Standard Code for
Information Interchange
See ASCIIL 175
Apple IIGS Program Launcher 7, 114
Apple IIGS Owner's Guide 146
Apple IIGS System Disk User's
Guide 5-6
Apple IIGS System Utilities 6
G key 18, 130-134, 175
& Menu 140, 175
AppleTalk 146
AppleWorks 121, 145, 171-172
arrow keys 19, 130-134, 175
arrow pointer 9, 176
ASCII Text 143, 145, 171, 175
saving MultiScribe GS files as 143,
145, 171
auto-repeat 16, 176

B

BS Letter 124, 148

backups, making 6

blank lines
in headers and footers 108
inserting 16-17

Bold command 39

bottom margin 108-109, 162-163

button 176
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C
Cancel button 176
caps lock key 18, 176
carriage returns 16-17, 176
inserting 74
removing unwanted 51
case 156, 158
Case-sensitive 89-92, 156-158
centering text 28
changing
color 97, 167
font 94, 164
font size 94, 165
font style 95, 166
format 104-107
format as you enter text 104-106
format of existing text 106-107
headers/footers 110
indentation 102
initial page number 112
line spacing 103
margins 102
ruler settings 102-103
tabs 55, 103
text alignment 103
window size 43
character keys 12, 70, 176
characters 12, 70, 176
choose 176
Choose Printer command 56-57, 122,
146
dialog box 57, 146
choosing commands from menus 10-11
Clear Document command 65, 153
clear key 19,176
clearing a window 65
clearing the active document window
153
clicking 9, 176
double-clicking 33, 71, 136, 179
triple-clicking 33, 72, 136, 185
Clipboard 35, 65, 154, 177
closing the 65
maximum size 171
window 154



close box 8, 65,177
Close button 120, 121, 145
Close command 116, 118, 142
dialog box 142
closing 40
windows 65
documents 40, 116, 118, 142
headers and footers 65
the Clipboard 36, 65, 154
Color Menu 167
color of text
preset 94, 169
changing 39
Command key 18, 130-134, 175
command(s) 140-169, 177
control key 18,177
deleting with 135
Copy command 35, 37, 152
copying 82
aruler 99
text between documents 45-46, 84-
85
text within a document 79, 82-83
creating
footers 108-109, 162-163
headers 108-109, 161-162
documents 12
cursor See insertion point
Cut command 35, 152
moving text in the document 47-48,
79
to remove pictures 169

D
date
displaying in footer 108-109, 162-
163
displaying in header 108-109, 161-
162
date icon 108-109, 162-163, 177
delete key 76, 177
auto-repeat feature 16
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deleting
an entire document 154
carriage returns 51, 77
selected text 34
reversing with the Undo command
34,76, 151
pictures 169
rulers 100
text with the Cut command 35, 76
text with the delete key 76
with keyboard commands 135
deselecting
a style 96, 166
all styles 96, 166
selected text 34
desk accessories 140, 176, 177
DeskTop System Software 5-6,
113-115, 140, 151, 179
starting MultiScribe GS from 115
the Selector 115
DeskTop System Software User's
Guide 5-6, 113-115, 178
desktop, MultiScribe GS 7, 114, 115,
178
dialog boxes 178
dimmed (menus, commands, dialog
options) 178
dimmed commands 10, 140, 178
directories 141, 178
Disk button 117, 141
distinct word 89, 92, 155-156, 157-158,
179
document icon 144
document(s)
ASCII text 1 175
clearing 153
closing 40, |
copying text
creating 12
creating a new
definition 179
maximum size 171



document(s) continued
moving text between 78, 80-81, 84-
85
naming 31, 56, 119, 120, 121,
143, 144
opening new 41, 116, 140
opening an existing 116, 141
printing 56-60, 122-125, 149-150
saving 31, 40, 56, 119-121,
143-145
scrolling 29-30, 66-68
selecting an entire document 73,
154
window(s) 116,179
double-clicking 33,71, 136, 179
double-spacing box 20, 27
dragging 32, 179
icons 110, 162
markers 22, 23, 27, 102-103
tabs 25-26, 103

E

Edit Menu 151-154
editing
a sample letter 47-52
text 32
enter key 19, 179
entire document, selecting the 33, 73,
154
esc key 18,179
European paper size standard
See A4 letter

F

50% Reduction (printing special effect)
58,122, 147, 148
file 179
See also document(s)
File Menu 140-151
filenames, ProDOS 144
Find button 88, 155-158
Find command 88-90, 155-156
dialog box 155
finding text 155-156

189 Index

finding and replacing text 49-50, 157
folder(s) 141, 144-145, 179
folder icon 144
font
changing 38, 94
preset 94, 169
Font Menu 164
Font Substitution printing option 148
font(s) 164, 180
footer window 108-110, 162-163
footer(s) 108-110, 161-163, 180
format 180
format preset 170
Format Menu 159-163
formatting 98-112
changing format of a sample letter
53-55
using rulers 20-28, 159-160
full-justify 20, 28
full-justify box 20, 28

G
Glossary 175-186
Go To Page # command 68, 159

H

header(s) 108-110, 161-163, 180

Hide Clipboard command 35-36, 154

Hide Footer command 108-109,
162-163

Hide Header command 108-109,
161-162

Hide Pictures command 168-169

Hide Rulers command 160

hiding pictures 168

hiding rulers 55, 59, 160

highlight 180

highlighted text 70

highlighting See selecting

|
I-beam pointer 9, 180
icons 109, 161, 162, 163, 181



Ignore Case option 89-92, 156, 158
ImageWriter (IT) 58, 122-123
Print dialog box for 149
Page Setup dialog box for 147
printing with 58, 122-123, 149
inch scale 20
indentation 20, 102
changing 22,102
preset 170
indentation marker 20, 102, 181
input bars, defined 181
Insert Page Break command 75, 160
Insert Ruler command 75, 159
Insert Ruler command 75, 99, 100,
159
inserting
blank lines 74, 75
carriage returns 74
page breaks 75, 111, 159, 160
picture(s) with Paste command 153
ruler(s) 75, 100, 159
text 13,74
words 13
insertion point 8, 181
selecting the 13
typing at 12
International Fanfold (paper size) 58,
122, 147
International page size standard
See International Fanfold

J

Japanese page size standard See B5
letter

justification 20, 27-28, 103
centered 28
full 28
left 28
right 28
See also alignment
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K
keyboard commands 130-131
deleting with 135
moving the insertion point with
130-132
selecting with 133-134
keyboard equivalents 10-11, 181
keys
auto-repeat 175
character 12
special 15-19, 129-135

L

LaserWriter 58, 124-125
Font Substitution option 148
Page Setup dialog box 148
Print command dialog box 150
printer port specification 146
printing with 58-59, 124-125, 150
Smoothing option 148

left margin
minimum 171
preset 170

left margin marker 20

left-align 27

left-justify 20, 27, 28

letter
creating a sample 47-60
editing a sample 47-52

line spacing
changing 26-27,55, 103
preset 170

line spacing boxes 20

list box 141

Lowercase command 95, 166

lowercase 95

margin markers 181
margins 102
changing 23-24, 54
minimum left 171
minimum right 171



master ruler 98, 99
memo, creating a sample 44-46
menu 182
menu bar 8, 140, 182
mouse shortcuts 136
mouse, using with MultiScribe GS 9
moving
page breaks 79, 81, 85
pictures 169
rulers 79, 81, 85
text 47-48,79, 81, 85
windows 64
moving text 47-48, 78-81
between documents 45-46, 78,
80-81, 82, 84-85
with the Cut command 47-48
within a document 78-79
moving the insertion point with
keyboard commands 130-132
MultiScribe, using with MultiScribe GS
173-174
MultiScribe GS
preset options and format 171
specifications 171

N

naming documents 31, 56, 119,
120-121, 143-145

New command 41, 116, 140

New folder 145

New Folder button 120, 121, 145

Next Drive button 120, 121, 145

No Gaps Between Pages (printing
special effect option) 58, 122, 147

o
OK button 57, 58, 59, 68, 182
Open Apple key 18, 130-134, 175
Open button 41-42, 117, 141
Open command 41-42, 116-117,
141-142
dialog box 141

191 Index

opening
documents 41, 116-117, 140-142
a new folder 145
operation, defined 182
option, defined 182
option key 18, 132, 134, 182
Options Menu 168-169

P
page breaks 79-81, 85, 111, 160
page number 108-110, 161-163
page number
Set Page # command 160
page number box §, 182
page number icon 108-109, 162-163,
182
in footer 108-110, 162-163
in header 108-110, 161-162
Page Setup command 58, 122, 147-148
orientation 124, 147
Compressed option 124, 147
dialog box for ImageWriter 147
dialog box for LaserWriter 148
Macintosh like option 124, 147
Smoothing 124, 147
Paper Feed option 123, 149
paragraph, defined 17
Partial Word option 89-92, 156, 158
Paste command 35, 36, 79, 83
into a Header/Footer 109
pathnames, ProDOS 120, 142, 182
picture(s)
deleting 76, 168-169
displaying 168
replacing 86, 168-169
selecting 73, 153
point size 183
pointer 9, 183
preset
alignment 170
color 169
font size 169
font style 169



preset continued
indentation 170
left margin 170
font size 169
font 164, 169
format 170
options 169
print specifications 170
printer 170
printer port 170
right margin 170

press 183 ‘

Print command 59-60, 149-150
ImageWriter II dialog box 149
LaserWriter dialog box 150

printer port 57, 122, 124, 146
specification for Laser Writer 146

printing 122-125
Print command 59-60, 123
with dot-matrix printer 58, 122
with ImageWriter 58, 122
with LaserWriter 58, 124-125

ProDOS 140

Program Launcher 7, 114, 151

propeller symbol (Command key) 175

proportional spacing 183

pull-down menus 10-11

Q

Quality options (printing) 59, 123, 149
Quit command 151

quitting MultiScribe GS 114, 115, 151

R
radio button 89, 92
removing
pictures 169
rulers 100
selected text 34, 45
tabs 103
unwanted carriage returns 51
with delete key 34

192 Index

Replace All button 93, 157, 158
Replace button 93, 157, 158
Replace command 49-50, 91-93, 157
dialog box 50, 157
replacing 79, 83, 86
a ruler with a page break 101
a ruler with another ruler 101
a ruler with text 101
a selection with the contents of the
Clipboard 37, 87
finding and replacing 49-50, 91-94
selected text 49, 86, 153
text with a page break 87
text with a ruler 87
return key 14-15, 177, 183
creating a list with 17
skipping lines 16
right margin, minimum 171
right margin marker 20
ruler(s) 99-103,159-160, 183
changing settings 102
copying 99
deleting 100
formatting text with 20-28, 159-160
Hide Rulers command 55, 59, 160
inserting 75, 100, 159
maximum number of tabs 171
preset options 98, 170
replacing with a page break 101
replacingwith another ruler 101
replacing a ruler with text 100
selecting 72
Show Rulers command 99, 160

S
Save As command 56, 120, 144-145
dialog box 56, 144
to save a document as ASCII Text
121, 145
to save a document under a different
name 120, 144
Save button 56, 145



Save command 31, 119, 143
dialog box 31, 143
saving 31, 119
saving a document as ASCII text
121, 145
saving a document with a different
name 120, 144
with Save As command 56,
144-145
scroll arrows 66, 184
scroll bar 8, 30, 86, 184
scroll box 8, 30, 66, 184
scroll down 29, 66
scroll up 29, 66
scrolling 29-30, 66-68, 184
continuously 66
one window at a time 67
Search Menu 155-163
select 184 ~
Select All command 33, 73, 154
selecting 70
aline 33,72, 136
aword 33,71, 136
an entire document 73, 154
page breaks 72
pictures 73, 169
rulers 72
text 32-33,71
the insertion point 13, 70
with keyboard commands 133-134
Set Page # command 112, 160
dialog box 160
shift key 18, 133,134, 184
using to select a word at a time 136
Show Clipboard command 35, 36, 154
Show Footer command 108, 162-163
Show Header command 108, 161-162
Show Pictures command 73, 168, 169
Show Rulers command 160
single-spacing 20, 21, 27
single-spacing box 20, 27
size box 64, 184
Size Menu 165
size
changing 38, 94

193 Index

preset 94, 169, 181
sizing a window 43, 64
smoothing 148
space bar 18, 184
special effects, printing 58, 122, 147
special keys 18-19, 130-135
delete key 15-16, 19
return key 16-17, 19
specifications, MultiScribe GS 171
Stack Windows command 43, 65, 168
stacking windows 43, 65, 168
starting MultiScribe GS 114
Style Menu 166
style 184
changing 38, 95, 97
deselecting a 96
preset 94, 169
styles
combining 96
deselecting all 96
styling text 32, 38-39
in a sample letter 52, 94-97
multiple styling 39, 96
Subscript command 95, 97
subscripts 95, 97, 166
Superscript command 95, 97
superscripts 95, 97, 166

T
tab key 18, 185
tab markers 25, 185
tab well 20, 185
tabs 20, 25-26, 185
changing 55
dragging 25-26
maximum number per ruler 171
moving 103
removing 103
setting 103
text
changing alignment 103
definition 70
editing 32-37
finding 88-90
finding and replacing 91-93



text continued
formatting 98-112
moving 47-48, 78-81
styling 38-39, 94-97
typing 12-17
text alignment boxes 20
time icon 108, 109, 162-163, 185
title bar 8, 185
top margin 108, 161-162
TopDraw 169
triple-clicking 33, 72, 136, 185
typing text 12-19

U

Underline command 38

Undo command 34, 77, 151
Unidisk 3.5 (disk drive) 5
uppercase 95

Uppercase command 95, 166

US Legal (paper size) 58, 122, 147
US Letter (paper size) 58, 122, 147

w

Whole Word option 89, 92
windows
activatiing 42-43, 64,116
changing size of 43
clearing 65
closing 65
document 116, 179
maximum number open 171
moving 64
sizing 64
Stack Windows command 43
stacking 65, 168
using 42-43, 64-65
zooming 64
word wrap 14-15
word wrap up 15, 185
word wraparound 14-15, 186
wristwatch pointer 9, 186

Y
Your Tour of the Apple II GS 5,
9

194 Index

y4

zero-spacing 20, 27
zero-spacing box 20, 27
zoom box §, 64, 186
zooming windows 64



StyleWare, Inc.
Technical Support: (713) 668-0759
For Product Orders Only: (800) 233-4088
(713) 668-0743



—= StyleWare, Inc.
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